<!DOCTYPE html>
<html lang="en">

<head>
  <!-- Google Tag Manager -->
  <script src="/cdn-cgi/apps/head/g0PZQ5sEXh2o-Sr671d7pMGUcKQ.js"></script><script>
    (function(w, d, s, l, i) {
      w[l] = w[l] || [];
      w[l].push({
        'gtm.start': new Date().getTime(),
        event: 'gtm.js'
      });
      var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s),
        dl = l != 'dataLayer' ? '&l=' + l : '';
      j.async = true;
      j.src =
        'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
      f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TB87QF');
  </script>
  <!-- End Google Tag Manager -->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.harvardmagazine.com/sites/default/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Alumni Association announces Harvard Medalists " />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.harvardmagazine.com/2021/04/harvard-alumni-medalists-announced" />
<link rel="shortlink" href="https://www.harvardmagazine.com/node/76328" />
<meta property="og:site_name" content="Harvard Magazine" />
<meta property="og:type" content="article" />
<meta property="og:title" content="HAA Honors Three Alumni for Service" />
<meta property="og:url" content="https://www.harvardmagazine.com/2021/04/harvard-alumni-medalists-announced" />
<meta property="og:description" content="Alumni Association announces Harvard Medalists " />
<meta property="og:updated_time" content="2021-04-14T09:52:54-04:00" />
<meta property="og:image" content="https://www.harvardmagazine.com/sites/default/files/img/article/0421/hm_4.14.21_collage2_sm.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.harvardmagazine.com/2021/04/harvard-alumni-medalists-announced" />
<meta name="twitter:title" content="HAA Honors Three Alumni for Service" />
<meta name="twitter:description" content="Alumni Association announces Harvard Medalists " />
<meta property="article:published_time" content="2021-04-14T09:52:54-04:00" />
<meta property="article:modified_time" content="2021-04-14T09:52:54-04:00" />
<meta itemprop="name" content="HAA Honors Three Alumni for Service" />
<meta itemprop="description" content="Alumni Association announces Harvard Medalists " />
<meta itemprop="image" content="https://www.harvardmagazine.com/sites/default/files/img/article/0421/hm_4.14.21_collage2_sm.jpg" />
  <title>Harvard Alumni Medalists Announced | Harvard Magazine</title>
  <!-- Below we set a hard viewport based on iPad (990 set width) vs non-iPad (device-width for responsive) in order to easily allow the iPad experience to mirror the desktop site. Ideally we'd do this with all tablets vs non-tablet but userAgent doesn't seem to have a parameter for tablets beyond iPads specifically. -->
  <meta id="viewport" name="viewport" content="width=device-width, initial-scale=1.0">
  <script type="text/javascript">
    (function(doc) {
      var viewport = document.getElementById('viewport');
      if (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPod/i)) {
        viewport.setAttribute("content", "width=device-width, initial-scale=1.0");
      } else if (navigator.userAgent.match(/iPad/i)) {
        viewport.setAttribute("content", "width=990");
      }
    }(document));
  </script>
  <link type="text/css" rel="stylesheet" href="https://www.harvardmagazine.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.harvardmagazine.com/sites/default/files/css/css_eQaT1DEQcH_zl3lhXLaSWKlfIdKD4TJKJCAL-WP80Q8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.harvardmagazine.com/sites/default/files/css/css_eLrYnZj70bjzUGg-sXoucux2wJ02qAQbJtvejG0hgQE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.harvardmagazine.com/sites/default/files/css/css_r_N-CHQrMRbt8LuXx1ib1uGyQUAhwfn3XxlW6xj0Btc.css" media="all" />
  <script type="text/javascript" src="https://www.harvardmagazine.com/sites/default/files/js/js_TPRZmUmeC1mz3SQ7t4xnN3gdUVEXqJt0x0Q63NzH9Qs.js"></script>
<script type="text/javascript" src="https://www.harvardmagazine.com/sites/default/files/js/js_OVPbB_G6a0BaUQWPcIP5J4XLJ00wvNTgg-TmPeIbq_Q.js"></script>
<script type="text/javascript" src="https://www.harvardmagazine.com/sites/default/files/js/js_YI2ZbFvVM6TME4yXs6rkuoFI8-Vm8Llh-XBd8dLyhGY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"hmd7","theme_token":"aQx7lhNPttmEE3xdWc0JdeEjitEKeE7Pex5PAsZpDaI","js":{"sites\/all\/modules\/contrib\/copyprevention\/copyprevention.js":1,"sites\/all\/modules\/contrib\/addthis\/addthis.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/fancybox\/fancybox.js":1,"sites\/all\/libraries\/fancybox\/source\/jquery.fancybox.pack.js":1,"sites\/all\/libraries\/fancybox\/lib\/jquery.mousewheel-3.0.6.pack.js":1,"sites\/all\/modules\/contrib\/custom_search\/js\/custom_search.js":1,"sites\/all\/modules\/contrib\/field_group\/field_group.js":1,"sites\/all\/themes\/custom\/hmd7\/scripts\/burger.js":1,"sites\/all\/themes\/custom\/hmd7\/scripts\/donationslider.js":1,"sites\/all\/themes\/custom\/hmd7\/scripts\/jquery.megamenu.js":1,"sites\/all\/themes\/custom\/hmd7\/scripts\/modernizr.js":1,"sites\/all\/themes\/custom\/hmd7\/scripts\/spam-block.js":1,"sites\/all\/themes\/custom\/hmd7\/scripts\/searchBlockValidator.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/logintoboggan\/logintoboggan.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/video_filter\/video_filter.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/media\/modules\/media_wysiwyg\/css\/media_wysiwyg.base.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/fancybox\/source\/jquery.fancybox.css":1,"sites\/all\/modules\/contrib\/print\/print_ui\/css\/print_ui.theme.css":1,"sites\/all\/modules\/contrib\/custom_search\/custom_search.css":1,"sites\/all\/themes\/custom\/hmd7\/css\/style.css":1}},"fancybox":[],"custom_search":{"form_target":"_self","solr":0},"better_exposed_filters":{"views":{"issue_blocks":{"displays":{"h2":{"filters":[]},"ner":{"filters":[]}}},"article_side_blocks":{"displays":{"trending":{"filters":[]},"related":{"filters":[]},"block_1":{"filters":[]},"sidebars":{"filters":[]}}},"current_issue":{"displays":{"cover":{"filters":[]}}},"articles_hover":{"displays":{"news":{"filters":[]},"research":{"filters":[]},"students":{"filters":[]},"alumni":{"filters":[]},"harvardsquared":{"filters":[]},"opinion":{"filters":[]},"arts":{"filters":[]},"sports":{"filters":{"taxonomy_vocabulary_13_tid":{"required":false}}},"harvardiana":{"filters":[]},"podcast":{"filters":{"taxonomy_vocabulary_13_tid":{"required":false}}}}},"hovernav_features":{"displays":{"block":{"filters":[]}}},"from_the_archives":{"displays":{"block":{"filters":[]}}},"back_issues":{"displays":{"header":{"filters":[]}}}}},"urlIsAjaxTrusted":{"\/2021\/04\/harvard-alumni-medalists-announced":true},"copyprevention":{"body":[],"images":[],"images_min_dimension":"100","transparentgif":"https:\/\/www.harvardmagazine.com\/sites\/all\/modules\/contrib\/copyprevention\/transparent.gif"},"field_group":{"hidden":"full"},"addthis":{"async":0,"domready":1,"widget_url":"https:\/\/s7.addthis.com\/js\/300\/addthis_widget.js","addthis_config":{"pubid":"","services_compact":"more","services_exclude":"","data_track_clickback":false,"ui_508_compliant":false,"ui_click":false,"ui_cobrand":"","ui_delay":0,"ui_header_background":"","ui_header_color":"","ui_open_windows":true,"ui_use_css":true,"ui_use_addressbook":false,"ui_language":"en"},"addthis_share":{"templates":{"twitter":"{{title}} {{url}} via @AddThis"}}}});
//--><!]]>
</script>

  <!-- Facebook Pixel Code -->
  <script>
    ! function(f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function() {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '337855236975329');
    fbq('track', 'PageView');
  </script>
  <noscript>
    <img height="1" width="1" src="https://www.facebook.com/tr?id=337855236975329&ev=PageView&noscript=1" />
  </noscript>
  <!-- End Facebook Pixel Code -->

  <!-- Start Alexa Certify Javascript -->
  <script type="text/javascript">
    _atrk_opts = {
      atrk_acct: "Uo4/r1O7kI20L7",
      domain: "harvardmagazine.com",
      dynamic: true
    };
    (function() {
      var as = document.createElement('script');
      as.type = 'text/javascript';
      as.async = true;
      as.src = "https://certify-js.alexametrics.com/atrk.js";
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(as, s);
    })();
  </script>
  <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Uo4/r1O7kI20L7" style="display:none" height="1" width="1" alt="" /></noscript>
  <!-- End Alexa Certify Javascript -->

  <script type="text/javascript">
    jQuery(document).ready(function() {
      jQuery(".megamain").megamenu({
        'enable_js_shadow': false,
        'show_method': 'fadeIn',
        'hide_method': 'fadeOut'
      });
    });
  </script>
  <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
  <script>broadstreet.loadNetworkJS(5997)</script>
</head>

<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-76328 node-type-article" >
  <script>
    (function(i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function() {
        (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-1927538-9', 'auto');
    ga('send', 'pageview');
  </script>
  <!-- Google Tag Manager (noscript) -->
  <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TB87QF" height="0" width="0" style="display:none;visibility:hidden"></iframe>
  </noscript>
  <!-- End Google Tag Manager (noscript) -->
    
<div id="container">

    
<header class="desktop"> <p class="tagline">Your
<span>independent</span> source for Harvard news since 1898 | <a
href="http://subscribe.harvardmagazine.com" style=" color: #e51837;
font-family: 'open sans'">SUBSCRIBE</a></p> <div class="view view-current-issue view-id-current_issue view-display-id-cover view-dom-id-86d730673ced9bbdca7a1e95d91502e8">
        
  
  
      <div class="view-content">
      <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">  
  <div>        <a href="/2021/05"><img src="https://www.harvardmagazine.com/sites/default/files/styles/issue_cover_thumb/public/harvxcv1xmj21_1x.jpg?itok=dtmQCzjL" width="300" height="376" alt="" /></a>  </div></div>    </div>
  
  
  
  
  
  
</div> <a href="/"><img alt="Harvard Magazine" src="/sites/all/themes/custom/hmd7/images/hmlogo.png" class="logo"/></a> <p class="login"> <a
href="/node/3782">Log-In</a> | <a href="/node/3782">Register</a> </p> <form class="search-form" role="search" action="/2021/04/harvard-alumni-medalists-announced" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="20" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="image" id="edit-submit" name="submit" src="/sites/all/themes/custom/hmd7/images/glass.png" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-IPPW3rjJJmUtkyk4_tvJ7QdOUbAByIWXLOdJKdwNcg4" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> <ul class="main megamain"> <li> <a
href="#" class="top">Articles</a> <div class="articles mega"> <img
class="top" alt="pointer" src="/sites/all/themes/custom/hmd7/images/dgtop.png" /> <a href="/2021/04/harvard-alumni-medalists-announced"><img class="close" alt="close" src="/sites/all/themes/custom/hmd7/images/close_btn.png" /></a> <div class="left"> <ul
class="megaarticles"> <li class="news"> <a href="/topic/News"
class="second">News</a> <div class="open"> <p class="more">more <a
href="/topic/News">News</a></p> <div class="view view-articles-hover view-id-articles_hover view-display-id-news view-dom-id-825d19ab5e6f68ea622e1023598f4b33">
        
  
  
      <div class="view-content">
      <div class="col">  
  <div>        <a href="/2021/04/harvard-alumni-medalists-announced" class="active"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_4.14.21_collage2_sm.jpg?itok=NTSOzSlG" width="480" height="360" alt="" /></a><blockquote class="image-field-caption">
  <p class="caption"><span>From left to right: Walter K. Clair, Nancy-Beth Gordon Sheerr, Preston N. Williams</span>.</p><p class="credit">Photographs courtesy of HAA. </p></blockquote>
  </div>  
  <div>        <h3><a href="/2021/04/harvard-alumni-medalists-announced" class="active">HAA Honors Three Alumni for Service</a></h3>  </div>  
  <div>        <p>Alumni Association announces Harvard Medalists</p><p> </p>  </div>  
          <p class="meta">4.14.21</p>  </div><div class="col">  
  <div>        <a href="/2021/04/rapid-tests-approved"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_4.8.21_mina-1.jpg?itok=qg_M7mTz" width="480" height="360" alt="Michael Mina holds up a rapid test during a Zoom call with journalists" /></a><blockquote class="image-field-caption">
  <p class="caption">Michael Mina holds up a rapid test during a Zoom call with journalists</p><p class="caption credit">Harvard Magazine/JSS </p></blockquote>
  </div>  
  <div>        <h3><a href="/2021/04/rapid-tests-approved">Rapid Tests, in Time for Fall Surge</a></h3>  </div>  
  <div>        <p>Rapid COVID-19 tests, of the kind that Michael Mina has been advocating since last year, are finally approved for home use.</p>  </div>  
          <p class="meta">4.8.21</p>  </div><div class="col">  
  <div>        <a href="/2021/05/jhj-brevia-mj21"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_mj21_page_26_image_0001.jpg?itok=AVZ4TDVx" width="480" height="360" alt="Aerial view of Adams House, now being renovated" /></a><blockquote class="image-field-caption">
  <p class="caption">A renovated Claverly Hall shines at the center of this aerial view of Adams House, as work continues in other parts of the complex.</p><p class="credit">Photograph by Peter Vanderwarker</p></blockquote>
  </div>  
  <div>        <h3><a href="/2021/05/jhj-brevia-mj21">Brevia</a></h3>  </div>  
  <div>        <p>Less construction in prospect, quantum science and engineering, and more</p>  </div>  
          <p class="meta"><a href="/2021/05">May-June 2021</a></p>  </div>    </div>
  
  
  
  
  
  
</div> </div> </li> <li> <a
href="/topic/Research" class="second">Research</a> <div class="open"> <p
class="more">more <a href="/topic/Research">Research</a></p> <div class="view view-articles-hover view-id-articles_hover view-display-id-research view-dom-id-18025c90a35b544be069cecad16430eb">
        
  
  
      <div class="view-content">
      <div class="col">  
  <div>        <a href="/2021/05/right-now-power-petitions"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_mj21_page_03_image_0001.jpg?itok=5EdOwxun" width="480" height="360" alt="Illustration of a man pushing a wheelbarrow full of petitions up the steps to Congress." /></a><blockquote class="image-field-caption">
  <p class="caption credit">Illustration by Phil Foster</p></blockquote>
  </div>  
  <div>        <h3><a href="/2021/05/right-now-power-petitions">Power, Petitions, and the People</a></h3>  </div>  
  <div>        <p>Petitioning campaigns are a vital complement to democratic voting.</p>  </div>  
          <p class="meta"><a href="/2021/05">May-June 2021</a></p>  </div><div class="col">  
  <div>        <a href="/2021/05/right-now-better-than-better"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_mj21_page_05_image_0002.jpg?itok=KUArN5Zz" width="480" height="360" alt="Illustration of a man looking through a pair of binoculars with three, not two, objective lenses" /></a><blockquote class="image-field-caption">
  <p class="credit">Illustration by Dan Page</p></blockquote>
  </div>  
  <div>        <h3><a href="/2021/05/right-now-better-than-better">Is There Better Than Better?</a></h3>  </div>  
  <div>        <p>Ellen Langer rejects binary thinking, embracing instead a “third way.”</p>  </div>  
          <p class="meta"><a href="/2021/05">May-June 2021</a></p>  </div><div class="col">  
  <div>        <a href="/2021/05/right-now-linking-mental-fiscal-health"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_mj21_page_06_image_0002.jpg?itok=bMf9xdQX" width="480" height="360" alt="Photograph of Vikram Patel visiting with family members of a farmer in Maharashtra, India, who committed suicide" /></a><blockquote class="image-field-caption">
  <p class="caption">Vikram Patel, left, speaks with family members of a farmer in Maharashtra, India, who committed suicide.</p><p class="credit">Photograph courtesy of Vikram Patel</p></blockquote>
  </div>  
  <div>        <h3><a href="/2021/05/right-now-linking-mental-fiscal-health">Linking Mental and Fiscal Health</a></h3>  </div>  
  <div>        <p>Around the globe, Vikram Patel finds, improvements in financial or mental health support both.</p>  </div>  
          <p class="meta"><a href="/2021/05">May-June 2021</a></p>  </div>    </div>
  
  
  
  
  
  
</div></div> </li> <li> <a href="/topic/Students" class="second">Students</a>
<div class="open"> <p class="more">more <a
href="/topic/Students">Students</a></p> <div class="view view-articles-hover view-id-articles_hover view-display-id-students view-dom-id-2831a8c04926e613c4c715639d87e326">
        
  
  
      <div class="view-content">
      <div class="col">  
  <div>        <a href="/2021/05/jhj-yesterdays-news-mj21"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_4.9.21_yesterdaysnews-2.jpg?itok=q6RBm8QQ" width="480" height="360" alt="Drawing of a female mallard flying down to her nest on a Harvard rooftop with food for her seven ducklings, each bearing a letter on its chest spelling out H-A-R-V-A-R-D." /></a><blockquote class="image-field-caption">
  <p class="credit">Illustration by Mark Steele</p></blockquote>
  </div>  
  <div>        <h3><a href="/2021/05/jhj-yesterdays-news-mj21">Yesterday’s News</a></h3>  </div>  
  <div>        <p>Headlines from Harvard’s history</p>  </div>  
          <p class="meta"><a href="/2021/05">May-June 2021</a></p>  </div><div class="col">  
  <div>        <a href="/2021/05/jhj-undergraduate-between-harvard-stlouis"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_mj21_page_28_image_0001.jpg?itok=OpO6EEcI" width="480" height="360" alt="A group photo of the four Harvard undergraduates, including the author, with their project adviser and two local, older mentors" /></a><blockquote class="image-field-caption">
  <p class="caption">The team with mentors (from left): Kale Catchings, Percy Green, Saul Glist, Robin McDowell, Catie Barr, Jamala Rogers, and the author.</p><p class="credit">Photograph courtesy of Che R. Applewhaite</p></blockquote>
  </div>  
  <div>        <h3><a href="/2021/05/jhj-undergraduate-between-harvard-stlouis">Between Harvard and St. Louis</a></h3>  </div>  
  <div>        <p>The Undergraduate learns about making knowledge mutual.</p>  </div>  
          <p class="meta"><a href="/2021/05">May-June 2021</a></p>  </div><div class="col">  
  <div>        <a href="/2021/04/harvard-college-announces-class-of-2025-admissions-decisions"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_4.6.21_admissions-1_sm.jpg?itok=uQQhZ-ET" width="480" height="360" alt="An open gate with the Harvard Logo over it" /></a><blockquote class="image-field-caption">
  <p class="caption">Harvard's acceptance rate drops as applications rise. </p><p class="caption"><span style="font-size: 10px;">Image courtesy of Wikimedia Commons/Daderot</span></p></blockquote>
  </div>  
  <div>        <h3><a href="/2021/04/harvard-college-announces-class-of-2025-admissions-decisions">Harvard College Announces Class of 2025 Admissions Decisions </a></h3>  </div>  
  <div>        <p>Harvard admits a record-low 3.4 percent of applicants </p>  </div>  
          <p class="meta">4.6.21</p>  </div>    </div>
  
  
  
  
  
  
</div> </div> </li> <li> <a
href="/topic/Alumni" class="second">Alumni</a> <div class="open"> <p
class="more">more <a href="/topic/Alumni">Alumni</a></p> <div class="view view-articles-hover view-id-articles_hover view-display-id-alumni view-dom-id-355689836793c8109df989bb3fec5c4b">
        
  
  
      <div class="view-content">
      <div class="col">  
  <div>        <a href="/2021/04/harvard-alumni-medalists-announced" class="active"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_4.14.21_collage2_sm.jpg?itok=NTSOzSlG" width="480" height="360" alt="" /></a><blockquote class="image-field-caption">
  <p class="caption"><span>From left to right: Walter K. Clair, Nancy-Beth Gordon Sheerr, Preston N. Williams</span>.</p><p class="credit">Photographs courtesy of HAA. </p></blockquote>
  </div>  
  <div>        <h3><a href="/2021/04/harvard-alumni-medalists-announced" class="active">HAA Honors Three Alumni for Service</a></h3>  </div>  
  <div>        <p>Alumni Association announces Harvard Medalists</p><p> </p>  </div>  
          <p class="meta">4.14.21</p>  </div><div class="col">  
  <div>        <a href="/2021/05/treasure-clothes-overboard"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_4.8.21_treasure-2_sm.jpg?itok=1k0iM1Dy" width="480" height="360" alt="a hat made of jaguar pelt" /></a><blockquote class="image-field-caption">
  <p class="credit">Hat courtesy of the Houghton Library. Photograph by Jim Harrison</p></blockquote>
  </div>  
  <div>        <h3><a href="/2021/05/treasure-clothes-overboard">Clothes Overboard!</a></h3>  </div>  
  <div>        <p>Two explorers strip to stay aloft.</p>  </div>  
          <p class="meta"><a href="/2021/05">May-June 2021</a></p>  </div><div class="col">  
  <div>        <a href="/2021/05/jhj-sports-the-bottomless-sport"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_mj21_page_30_image_0001.jpg?itok=8t_OxrtW" width="480" height="360" alt="Andrew Rueb speaks to members of his team." /></a><blockquote class="image-field-caption">
  <p class="caption">For the energetic Rueb, raising an athlete’s floor is as important as raising his ceiling.</p><p class="credit">Photograph courtesy of Harvard Athletic Communications</p></blockquote>
  </div>  
  <div>        <h3><a href="/2021/05/jhj-sports-the-bottomless-sport">The Bottomless Sport</a></h3>  </div>  
  <div>        <p>Andrew Rueb’s experience on the professional tennis circuit informs his coaching.</p>  </div>  
          <p class="meta"><a href="/2021/05">May-June 2021</a></p>  </div>    </div>
  
  
  
  
  
  
</div></div> </li> <li> <a href="/section/harvard-squared"
class="second">Harvard Squared</a> <div class="open"> <p
class="more">more <a href="/section/harvard-squared">Harvard
Squared</a></p> <div class="view view-articles-hover view-id-articles_hover view-display-id-harvardsquared view-dom-id-1c84d3f0c1e818bc265da17c8ab06bce">
        
  
  
      <div class="view-content">
      <div class="col">  
  <div>        <a href="/2021/05/h2-painted-poetry"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/lovepotion.jpg?itok=b7RZRaRs" width="480" height="360" alt="The painting “Love Potion” features two lovers craning toward each other in a boat on roiling ocean waters." /></a><blockquote class="image-field-caption">
  <p class="caption"><strong>Click on arrow at right to view full image</strong></p><p class="caption">The evocative<em> Love Potion</em></p><p class="credit">Image courtesy of Alexander Gassel and the Museum of Russian Icons</p></blockquote>
  </div>  
  <div>        <h3><a href="/2021/05/h2-painted-poetry">Alexander Gassel’s “Painted Poetry” </a></h3>  </div>  
  <div>        <p><span>A blend of Russian Orthodox iconography and mythical motifs</span></p>  </div>  
          <p class="meta"><a href="/2021/05">May-June 2021</a></p>  </div><div class="col">  
  <div>        <a href="/2021/05/h2-piattini-wine-caf"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_mj21_page_08_image_0003.jpg?itok=XOyrmy7n" width="480" height="360" alt="A photograph of Piattini’s sunken patio in Boston" /></a><blockquote class="image-field-caption">
  <p class="caption">Piattini's sunken patio on Newbury Street, in Boston </p><p class="credit">Photograph courtesy of Piattini</p></blockquote>
  </div>  
  <div>        <h3><a href="/2021/05/h2-piattini-wine-caf">Al Fresco</a></h3>  </div>  
  <div>        <p>Boston's Piattini Wine Café </p>  </div>  
          <p class="meta"><a href="/2021/05">May-June 2021</a></p>  </div><div class="col">  
  <div>        <a href="/2021/05/h2-all-american"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_mj21_page_08_image_0005.jpg?itok=A2DgkBwz" width="480" height="360" alt="Photo of red, white, and orange Houston Astros jersey from 1983 worn by pitcher Joe Niekro" /></a><blockquote class="image-field-caption">
  <p class="caption">A 1983 Houston Astros jersey worn by pitcher Joe Niekro</p><p class="credit">Courtesy of the National Baseball Hall of Fame and Museum/Milo Stewart Jr. B-50-83 </p></blockquote>
  </div>  
  <div>        <h3><a href="/2021/05/h2-all-american">All American</a></h3>  </div>  
  <div>        <p>The Worcester Art Museum spotlights baseball garb.</p>  </div>  
          <p class="meta"><a href="/2021/05">May-June 2021</a></p>  </div>    </div>
  
  
  
  
  
  
</div> </div> </li> <li> <a
href="/topic/Opinion" class="second">Opinion</a> <div class="open"> <p
class="more">more <a href="/topic/Opinion">Opinion</a></p> <div class="view view-articles-hover view-id-articles_hover view-display-id-opinion view-dom-id-bfc516221e161f302559f353c95d3743">
        
  
  
      <div class="view-content">
      <div class="col">  
  <div>          </div>  
  <div>        <h3><a href="/2021/05/letters-mj221">Cambridge 02138</a></h3>  </div>  
  <div>        <p>"Shoddy," maskupmanship, American exceptionalism</p>  </div>  
          <p class="meta"><a href="/2021/05">May-June 2021</a></p>  </div><div class="col">  
  <div>          </div>  
  <div>        <h3><a href="/2021/05/letters-7-ware-the-home-front">The Home Front</a></h3>  </div>  
  <div>        <p>Balancing past obligations, the pandemic, and the future of Harvard’s core mission</p>  </div>  
          <p class="meta"><a href="/2021/05">May-June 2021</a></p>  </div><div class="col">  
  <div>        <a href="/2021/05/jhj-undergraduate-between-harvard-stlouis"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_mj21_page_28_image_0001.jpg?itok=OpO6EEcI" width="480" height="360" alt="A group photo of the four Harvard undergraduates, including the author, with their project adviser and two local, older mentors" /></a><blockquote class="image-field-caption">
  <p class="caption">The team with mentors (from left): Kale Catchings, Percy Green, Saul Glist, Robin McDowell, Catie Barr, Jamala Rogers, and the author.</p><p class="credit">Photograph courtesy of Che R. Applewhaite</p></blockquote>
  </div>  
  <div>        <h3><a href="/2021/05/jhj-undergraduate-between-harvard-stlouis">Between Harvard and St. Louis</a></h3>  </div>  
  <div>        <p>The Undergraduate learns about making knowledge mutual.</p>  </div>  
          <p class="meta"><a href="/2021/05">May-June 2021</a></p>  </div>    </div>
  
  
  
  
  
  
</div></div> </li> <li> <a href="/topic/Arts" class="second">Arts</a> <div
class="open"> <p class="more">more <a href="/topic/Arts">Arts</a></p>
<div class="view view-articles-hover view-id-articles_hover view-display-id-arts view-dom-id-4f378c87393b22efeebed2ca4e71b8f8">
        
  
  
      <div class="view-content">
      <div class="col">  
  <div>        <a href="/2021/05/h2-painted-poetry"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/lovepotion.jpg?itok=b7RZRaRs" width="480" height="360" alt="The painting “Love Potion” features two lovers craning toward each other in a boat on roiling ocean waters." /></a><blockquote class="image-field-caption">
  <p class="caption"><strong>Click on arrow at right to view full image</strong></p><p class="caption">The evocative<em> Love Potion</em></p><p class="credit">Image courtesy of Alexander Gassel and the Museum of Russian Icons</p></blockquote>
  </div>  
  <div>        <h3><a href="/2021/05/h2-painted-poetry">Alexander Gassel’s “Painted Poetry” </a></h3>  </div>  
  <div>        <p><span>A blend of Russian Orthodox iconography and mythical motifs</span></p>  </div>  
          <p class="meta"><a href="/2021/05">May-June 2021</a></p>  </div><div class="col">  
  <div>        <a href="/2021/05/h2-all-american"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_mj21_page_08_image_0005.jpg?itok=A2DgkBwz" width="480" height="360" alt="Photo of red, white, and orange Houston Astros jersey from 1983 worn by pitcher Joe Niekro" /></a><blockquote class="image-field-caption">
  <p class="caption">A 1983 Houston Astros jersey worn by pitcher Joe Niekro</p><p class="credit">Courtesy of the National Baseball Hall of Fame and Museum/Milo Stewart Jr. B-50-83 </p></blockquote>
  </div>  
  <div>        <h3><a href="/2021/05/h2-all-american">All American</a></h3>  </div>  
  <div>        <p>The Worcester Art Museum spotlights baseball garb.</p>  </div>  
          <p class="meta"><a href="/2021/05">May-June 2021</a></p>  </div><div class="col">  
  <div>        <a href="/2021/05/jhj-portrait-braxton-shelley"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_mj21_page_21_image_0001.jpg?itok=CzuXbbBz" width="480" height="360" alt="Braxton Shelley sits at a keyboard" /></a><blockquote class="image-field-caption">
  <p class="caption">Braxton Shelley</p><p class="credit">Photograph courtesy of Braxton Shelley</p></blockquote>
  </div>  
  <div>        <h3><a href="/2021/05/jhj-portrait-braxton-shelley">Braxton Shelley</a></h3>  </div>  
  <div>        <p>A gospel scholar shapes music theory.</p>  </div>  
          <p class="meta"><a href="/2021/05">May-June 2021</a></p>  </div>    </div>
  
  
  
  
  
  
</div> </div>
</li> <li> <a href="/topic/Sports" class="second">Sports</a> <div
class="open"> <p class="more">more <a
href="/topic/Sports">Sports</a></p> <div class="view view-articles-hover view-id-articles_hover view-display-id-sports view-dom-id-5cb429a833fb2a13983bee9fd5739a09">
        
  
  
      <div class="view-content">
      <div class="col">  
  <div>        <a href="/2021/05/h2-all-american"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_mj21_page_08_image_0005.jpg?itok=A2DgkBwz" width="480" height="360" alt="Photo of red, white, and orange Houston Astros jersey from 1983 worn by pitcher Joe Niekro" /></a><blockquote class="image-field-caption">
  <p class="caption">A 1983 Houston Astros jersey worn by pitcher Joe Niekro</p><p class="credit">Courtesy of the National Baseball Hall of Fame and Museum/Milo Stewart Jr. B-50-83 </p></blockquote>
  </div>  
  <div>        <h3><a href="/2021/05/h2-all-american">All American</a></h3>  </div>  
  <div>        <p>The Worcester Art Museum spotlights baseball garb.</p>  </div>  
          <p class="meta"><a href="/2021/05">May-June 2021</a></p>  </div><div class="col">  
  <div>        <a href="/2021/05/college-pump-wisdom-sages"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_mj21_page_52_image_0002.jpg?itok=juGLAtOK" width="480" height="360" alt="Photograph of Harvard economist Martin Feldstein" /></a><blockquote class="image-field-caption">
  <p class="caption">Martin S. Feldstein</p><p class="credit">Photograph by Harvard Public Affairs and Communications</p></blockquote>
  </div>  
  <div>        <h3><a href="/2021/05/college-pump-wisdom-sages">Wisdom of the Sages</a></h3>  </div>  
  <div>        <p>Wisdom from the Great Depression—plus an accomplished economist, and rowdiness on the Charles</p>  </div>  
          <p class="meta"><a href="/2021/05">May-June 2021</a></p>  </div><div class="col">  
  <div>        <a href="/2021/05/jhj-sports-the-bottomless-sport"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_mj21_page_30_image_0001.jpg?itok=8t_OxrtW" width="480" height="360" alt="Andrew Rueb speaks to members of his team." /></a><blockquote class="image-field-caption">
  <p class="caption">For the energetic Rueb, raising an athlete’s floor is as important as raising his ceiling.</p><p class="credit">Photograph courtesy of Harvard Athletic Communications</p></blockquote>
  </div>  
  <div>        <h3><a href="/2021/05/jhj-sports-the-bottomless-sport">The Bottomless Sport</a></h3>  </div>  
  <div>        <p>Andrew Rueb’s experience on the professional tennis circuit informs his coaching.</p>  </div>  
          <p class="meta"><a href="/2021/05">May-June 2021</a></p>  </div>    </div>
  
  
  
  
  
  
</div> </div> </li> <li> <a
href="/topic/Harvardiana" class="second">Harvardiana</a> <div
class="open"> <p class="more">more <a
href="/topic/Harvardiana">Harvardiana</a></p> <div class="view view-articles-hover view-id-articles_hover view-display-id-harvardiana view-dom-id-1a1b740e00ed37d745f4d8bc95e53af6">
        
  
  
      <div class="view-content">
      <div class="col">  
  <div>        <a href="/2021/05/jhj-yesterdays-news-mj21"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_4.9.21_yesterdaysnews-2.jpg?itok=q6RBm8QQ" width="480" height="360" alt="Drawing of a female mallard flying down to her nest on a Harvard rooftop with food for her seven ducklings, each bearing a letter on its chest spelling out H-A-R-V-A-R-D." /></a><blockquote class="image-field-caption">
  <p class="credit">Illustration by Mark Steele</p></blockquote>
  </div>  
  <div>        <h3><a href="/2021/05/jhj-yesterdays-news-mj21">Yesterday’s News</a></h3>  </div>  
  <div>        <p>Headlines from Harvard’s history</p>  </div>  
          <p class="meta"><a href="/2021/05">May-June 2021</a></p>  </div><div class="col">  
  <div>        <a href="/2021/05/college-pump-wisdom-sages"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_mj21_page_52_image_0002.jpg?itok=juGLAtOK" width="480" height="360" alt="Photograph of Harvard economist Martin Feldstein" /></a><blockquote class="image-field-caption">
  <p class="caption">Martin S. Feldstein</p><p class="credit">Photograph by Harvard Public Affairs and Communications</p></blockquote>
  </div>  
  <div>        <h3><a href="/2021/05/college-pump-wisdom-sages">Wisdom of the Sages</a></h3>  </div>  
  <div>        <p>Wisdom from the Great Depression—plus an accomplished economist, and rowdiness on the Charles</p>  </div>  
          <p class="meta"><a href="/2021/05">May-June 2021</a></p>  </div><div class="col">  
  <div>        <a href="/2021/03/jhj-gate-of-whimsy"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0221/ma21_art_page_029_image_0001.jpg?itok=uNI-tNqG" width="480" height="360" alt="Solomon Gate in an open position." title="Solomon Gate" /></a><blockquote class="image-field-caption">
  <p>Solomon Gate in its typical open position</p><p> </p></blockquote>
  </div>  
  <div>        <h3><a href="/2021/03/jhj-gate-of-whimsy">A Gate of Whimsy</a></h3>  </div>  
  <div>        <p>At Houghton and Lamont libraries, a creative new entry into the Yard</p>  </div>  
          <p class="meta"><a href="/2021/03">March-April 2021</a></p>  </div>    </div>
  
  
  
  
  
  
</div> </div> </li> <li> <a
href="/topic/podcast" class="second">Podcast</a> <div class="open
puzzlehover"> <div class="view view-articles-hover view-id-articles_hover view-display-id-podcast puzzles view-dom-id-5a2f497db01f220bd8d2f95937d24d22">
        
  
  
      <div class="view-content">
      <div>  
  <div>        <h3><a href="/2020/carrie-lambert-beatty">Carrie Lambert-Beatty: What Happens When an Artwork Deceives Its Audience?</a></h3>  </div>  
          <p class="meta">11.30.20</p>  </div><div>  
  <div>        <h3><a href="/2020/francesca-dominici">Francesca Dominici: How Does Air Pollution Affect COVID-19?</a></h3>  </div>  
          <p class="meta">11.23.20</p>  </div><div>  
  <div>        <h3><a href="/2020/rebecca-henderson">Rebecca Henderson: Does Capitalism Need to be Reimagined?</a></h3>  </div>  
          <p class="meta">11.16.20</p>  </div><div>  
  <div>        <h3><a href="/2020/jeannie-suk-gersen">Jeannie Suk Gersen: Do Elite Colleges Discriminate Against Asian Americans? </a></h3>  </div>  
          <p class="meta">11.9.20</p>  </div><div>  
  <div>        <h3><a href="/2020/danielle-allen">Danielle Allen: What Do COVID-19 and Extreme Inequality Mean for American Democracy?  </a></h3>  </div>  
          <p class="meta">11.2.20</p>  </div><div>  
  <div>        <h3><a href="/2020/caroline-buckee">Caroline Buckee: Can Mobile-phone Data Help Control the Spread of the Coronavirus?</a></h3>  </div>  
          <p class="meta">10.26.20</p>  </div>    </div>
  
  
  
  
  
  
</div> <a
href="/topic/podcast"><img style="width:360px;float:left;margin:30px 0
10px 30px;" src="/sites/all/themes/custom/hmd7/images/podcast_hover.jpg"
alt="puzzles" /></a> <h3 style="clear:left;margin:30px 30px 5px
30px;font-size:22px;"><a href="/topic/podcast">Ask a Harvard
Professor</a></h3> <p style="margin-left:30px;font-size:16px">A new
podcast from <i>Harvard Magazine</i></p> <p style="margin-top:52px;"
class="more">more <a href="/topic/podcast">Podcast Episodes</a></p>
</div> </li> </ul> </div> <div class="safety"></div> </div> </li> <li>
<a href="#" class="top">Current Issue</a> <div class="currentissue
mega"> <img alt="pointer" class="top" src="/sites/all/themes/custom/hmd7/images/lgtop.png" /> <a href="/2021/04/harvard-alumni-medalists-announced"><img class="close" alt="close" src="/sites/all/themes/custom/hmd7/images/close_btn.png" /></a> <div class="view view-current-issue view-id-current_issue view-display-id-cover view-dom-id-86d730673ced9bbdca7a1e95d91502e8">
        
  
  
      <div class="view-content">
      <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">  
  <div>        <a href="/2021/05"><img src="https://www.harvardmagazine.com/sites/default/files/styles/issue_cover_thumb/public/harvxcv1xmj21_1x.jpg?itok=dtmQCzjL" width="300" height="376" alt="" /></a>  </div></div>    </div>
  
  
  
  
  
  
</div> <p class="arrow">Read the
current issue<br /> <a href="/currentissue">May-June
2021</a></p> <div class="left"> <div class="view view-hovernav-features view-id-hovernav_features view-display-id-block view-dom-id-9971cb965d580b38fca83fed4442bd24">
        
  
  
      <div class="view-content">
      <div>  
  <div>        <a href="/2021/05/right-now-linking-mental-fiscal-health"><img src="https://www.harvardmagazine.com/sites/default/files/styles/16x9_main/public/img/article/0421/hm_mj21_page_06_image_0002.jpg?itok=EnMEp2uB" width="640" height="360" alt="Photograph of Vikram Patel visiting with family members of a farmer in Maharashtra, India, who committed suicide" /></a><blockquote class="image-field-caption">
  <p class="caption">Vikram Patel, left, speaks with family members of a farmer in Maharashtra, India, who committed suicide.</p><p class="credit">Photograph courtesy of Vikram Patel</p></blockquote>
  </div>  
  <div>        <h3><a href="/2021/05/right-now-linking-mental-fiscal-health">Linking Mental and Fiscal Health</a></h3>  </div>  
  <div>        <p> </p>  </div></div>    </div>
  
  
  
  
  
  
</div> </div> <div class="safety"></div>
</div> </li> <li> <a href="#" class="top">Archives</a> <div
class="archives mega"> <img alt="pointer" class="top" src="/sites/all/themes/custom/hmd7/images/dgtop.png" /> <a href="/2021/04/harvard-alumni-medalists-announced"><img class="close" alt="close" src="/sites/all/themes/custom/hmd7/images/close_btn.png" /></a> <div
class="left"> <div class="view view-from-the-archives view-id-from_the_archives view-display-id-block view-dom-id-776d4f1e6af8eb21a44f47561581756c">
            <div class="view-header">
      <p class="title">From the archives</p>    </div>
  
  
  
      <div class="view-content">
      <div>  
          <a href="/2014/01/extracting-the-woodchuck"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1213/jf14_42_001.jpg?itok=XytppiGK" width="480" height="360" alt="" title="Illustration by David Johnson" /></a>    
          <h3><a href="/2014/01/extracting-the-woodchuck">Extracting the Woodchuck</a></h3>    
          <p><p>Robert Frost’s “doubleness,” revealed in his letters—and poems.</p>
</p>    
          <p class="meta"><a href="/2014/01">January-February 2014</a></p>  </div>    </div>
  
  
  
  
  
  
</div></div> <div class="view view-back-issues view-id-back_issues view-display-id-header view-dom-id-4e4594d887df033205f14d0a3ac1a5ab">
        
  
  
      <div class="view-content">
      <div class="views-row-odd views-row-first col">  
  <div>        <a href="/2021/03"><img src="https://www.harvardmagazine.com/sites/default/files/styles/issue_cover_thumb/public/cover_ma21_1x.jpg?itok=V6VSLnTp" width="300" height="383" alt="" /></a>  </div>  
  <div>        <p><a href="/2021/03">March-April 2021</a></p>  </div></div><div class="views-row-even col">  
  <div>        <a href="/2021/01"><img src="https://www.harvardmagazine.com/sites/default/files/styles/issue_cover_thumb/public/harvxcv1xjf21_1x.jpg?itok=GQRU1bsG" width="300" height="376" alt="" /></a>  </div>  
  <div>        <p><a href="/2021/01">January-February 2021</a></p>  </div></div><div class="views-row-odd views-row-last col">  
  <div>        <a href="/2020/11"><img src="https://www.harvardmagazine.com/sites/default/files/styles/issue_cover_thumb/public/cover_nd20_2x.jpg?itok=0vNHSePe" width="300" height="376" alt="" /></a>  </div>  
  <div>        <p><a href="/2020/11">November-December 2020</a></p>  </div></div>    </div>
  
  
  
  
      <div class="view-footer">
      <div class="more-link">
  <a href="/back-issues">
    more <span>Back Issues</span>  </a>
</div>    </div>
  
  
</div> <div
class="safety"></div> </div> </li> <li> <a href="#" class="top">Class
Notes</a> <div class="notes mega"> <img alt="pointer" class="top"
src="/sites/all/themes/custom/hmd7/images/dgtop.png" /> <a
href="/2021/04/harvard-alumni-medalists-announced"><img class="close"
alt="close" src="/sites/all/themes/custom/hmd7/images/close_btn.png" /></a>  <div
class="notlogged" style="float:left;"><p class="calledout">To access
Class Notes or Obituaries, please <a href="/account"
style="text-decoration:underline;">log in</a> using your <strong>Harvard
Magazine account</strong> and verify your alumni status.</p> <p
class="arrowcall">Don't have a Harvard Magazine account? <a
href="/node/3782">Register Here</a> <p class="arrowcall"
style="margin-top:15px;">Or submit a <a href="/classnotes/submit">class
note</a> or <a href="/obituaries/submit">obituary</a></p></div>  <div class="safety"></div> </div> </li> <li> <a href="#"
class="top">Classifieds</a> <div class="classifieds mega"> <img
alt="pointer" class="top" src="/sites/all/themes/custom/hmd7/images/lgtop.png" /> <a href="/2021/04/harvard-alumni-medalists-announced"><img class="close" alt="close" src="/sites/all/themes/custom/hmd7/images/close_btn.png" /></a> <div class="left"> <div
class="cell"> <a href="/classifieds/vacation-rentals"><img alt="vacation
rentals" src="/sites/all/themes/custom/hmd7/images/Hover_Classified_Vacation.jpeg" /></a> <p><a
href="/classifieds/vacation-rentals">Vacation Rentals &amp;
Travel</a></p> </div> <div class="cell"> <a
href="/classifieds/real-estate"><img alt="real estate" src="/sites/all/themes/custom/hmd7/images/Hover_Classified_RealEstate.jpeg"
/></a> <p><a href="/classifieds/real-estate">Real Estate</a></p> </div>
<div class="cell"> <a href="/classifieds/personals"><img alt="personals"
src="/sites/all/themes/custom/hmd7/images/Hover_Classified_Personals.jpeg" /></a> <p><a
href="/classifieds/personals">Personals</a></p> </div> <div
class="cell"> <a href="/classifieds/products-and-services"><img
alt="products and services" src="/sites/all/themes/custom/hmd7/images/Hover_Classified_ProductsServices.jpeg" /></a> <p><a
href="/classifieds/products-and-services">Products &amp;
Services</a></p> </div> </div> <div class="safety"></div> <div
class="button"> <p><a
href="https://classifieds.harvardmagazine.com">Place an Ad</a></p>
</div> <h3>Special Sections</h3> <ul>
<li>
<a
href="/classifieds/private-school">Education & Enrichment Resource</a></p>
<a
href="/classifieds/harvard-authors">Harvard Authors' Bookshelf</a></li>

                </ul> <hr /> <ul class="second"> <li><a
                href="/classifieds/faq">FAQ</a></li> <li><a
                href="/classifieds/tips">Tips &amp; Advice</a></li>
                <li><a href="/classifieds/pricing-sizes">Pricing &amp;
                Sizes</a></li> </ul> </div> </li> <li class="last"> <a
                href="/donate" target="_blank" class="top">Donate</a>
                <div class="donate mega"> <img alt="pointer" class="top"
                src="/sites/all/themes/custom/hmd7/images/dgtop.png" /> <a href="/2021/04/harvard-alumni-medalists-announced"><img class="close"
                alt="close" src="/sites/all/themes/custom/hmd7/images/close_btn.png" /></a> <div
                class="whitebox"> <h3>Show your Support for <br
                /><em>Harvard Magazine</em></h3> <p>Your donation today
                ensures that <em>Harvard Magazine</em> can continue to
                provide high-quality content and remain an editorially
                independent source of news about the Harvard
                community.</p> </div> <p class="subnav"><a
                href="/donate/why-we-need-your-support">Why Support
                Harvard Magazine?</a> | <a
                href="/donate/financial-update">Financial Update</a> |
                <a href="/donate/why-we-need-your-support">Donor
                Services</a></p> <div class="button"> <p><a
                target="_blank" href="/donate">Donate</a></p> </div>
                <div class="safety"></div> </div> </li> </ul>

</header>

<!-- MOBILE HEADER / HAMBURGER-->

<div class="burger mobile"> <a href="/"><img
alt="Harvard Magazine" src="/sites/all/themes/custom/hmd7/images/hmlogo.png" class="logo"/></a> <div class="burgerbtn"
id="burgerbtn"> <button class="xhamburger xhamburger--htx"> <span>toggle
menu</span> </button> </div>

     <div class="burger-menu"> <ul> <li><a
     href="https://harvardmagazine.com">Latest News</a></li> <li><a
     href="/currentissue">Current Issue</a></li> <li><a
     href="/back-issues">Back Issues</a></li> <li><a
     href="/section/harvard-squared">Harvard Squared</a></li> <li><a
     href="/classnotes/browse/issue/67827">Class Notes</a></li> <li><a
     href="/classifieds">Classifieds</a></li> <li><a
     href="http://donate.harvardmagazine.com">Donate</a></li> <li><a
     href="http://subscribe.harvardmagazine.com">Subscribe</a></li>
     </ul> <form class="search-form" role="search" action="/2021/04/harvard-alumni-medalists-announced" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="20" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="image" id="edit-submit" name="submit" src="/sites/all/themes/custom/hmd7/images/glass.png" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-IPPW3rjJJmUtkyk4_tvJ7QdOUbAByIWXLOdJKdwNcg4" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> <p>Your
     <strong><em>independent</em></strong> source for Harvard news since
     1898</p> </div> </div>

<div id="promo">
      <div class="region region-promo">
    <div id="block-block-38" class="block block-block adblock desktop">

    
  <div class="content">
    
<broadstreet-zone zone-id="70377"></broadstreet-zone>  </div>
</div>
<div id="block-block-93" class="block block-block desktop">

    
  <div class="content">
    <broadstreet-zone zone-id="70592"></broadstreet-zone>  </div>
</div>
  </div>
</div>
<div id="mainleft">
      <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    

<article class="node-full ">
    <p class="field-primary-topic">
  News</p>
        <h1>HAA Honors Three Alumni for Service</h1>
            <p class="byline">by <a href="/profile/Nell-Porter-Brown">Nell Porter Brown</a></p>
                <p class="date">4.14.21</p>
            <div id="main-image">
        <div class="field field-name-field-image field-type-image field-label-hidden">
        <div id="29992" class="field-item even">
        <a class="fancybox" data-fancybox-group="gallerytop" rel="gallerytop" href="#29992" ><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_main/public/img/article/0421/hm_4.14.21_collage2_sm.jpg?itok=OpNwUe7S" width="632" height="474" alt="" /><blockquote class="image-field-caption">
  <p class="caption"><span>From left to right: Walter K. Clair, Nancy-Beth Gordon Sheerr, Preston N. Williams</span>.</p><p class="credit">Photographs courtesy of HAA. </p></blockquote>
</a><br />
        <img class="full" src="https://www.harvardmagazine.com/sites/default/files/img/article/0421/hm_4.14.21_collage2_sm.jpg" />
        <p class="caption"><span>From left to right: Walter K. Clair, Nancy-Beth Gordon Sheerr, Preston N. Williams</span>.</p><p class="credit">Photographs courtesy of HAA.&nbsp;</p>    </div>
    </div>
    </div>
        <aside class="icons">
        <a class="desktop" href="https://www.harvardmagazine.com/print/76328?page=all"><img width="34" src="https://www.harvardmagazine.com/sites/all/themes/custom/hmd7/images/share_Print.png" border="0" /></a>

    <!----->
        <!----->
        <div class="field field-name-field-share-buttons field-type-addthis field-label-hidden"><div class="field-items"><div class="field-item even"><div class="addthis_toolbox addthis_default_style addthis_32x32_style " addthis:title="HAA Honors Three Alumni for Service - Harvard Magazine" addthis:url="https://www.harvardmagazine.com/2021/04/harvard-alumni-medalists-announced"><a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_email"></a>
<a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"></a>
<a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"></a>
<a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_pocket"></a>
</div>
</div></div></div>    </aside>
    <div style="float:left" class="desktop">
            </div>
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p><span class="firstwords">The Harvard Alumni Association (HAA)</span> has recognized three alumni as the 2021 Harvard Medalists, honoring their extraordinary service to the University. (The actual medal presentation is typically part of the HAA’s annual meeting on the afternoon of Commencement Day; as announced last December, <a href="https://www.harvardmagazine.com/2020/12/harvard-reunions-alumni-meeting-to-be-virtual">that ceremony will take place virtually this year on June 4, during the period when reunions are scheduled</a>—a week after the virtual graduation exercise. The 2020 honorands will also be recognized then, making up for the truncated graduation exercises assembled during the initial pandemic spring.) The honorands and their service are detailed here.</p><h3>Walter K. Clair ’77, M.D. ’81, M.P.H. ’85</h3><p><span class="firstwords">A committed leader</span> and mentor, Walter Clair has strengthened collaboration across Harvard’s schools and supported generations of students. As a member of the University’s Board of Overseers from 2009 to 2016, he served as vice chair, led several visiting committees, and served on many others, including those to the Harvard School of Dental Medicine, Harvard Medical School, and the Harvard T.H. Chan School of Public Health. He was also a member of the Joint Committee for Alumni Affairs and Development from 2011 to 2015. He earlier served as an elected director of the HAA and chair of its Awards Committee.</p><p>The executive medical director of the Vanderbilt Heart and Vascular Institute from 2015 to 2021, Clair currently serves as professor of clinical medicine at Vanderbilt University School of Medicine and is vice chair for diversity and inclusion in the department of medicine.</p><p>Throughout his career, he has dedicated his efforts to supporting students of color, including through his work with the nonprofit mentoring program 100 Black Men of Middle Tennessee, which seeks to enhance educational and economic opportunities for young black males.</p><div  id="block-inject-1" class="block-inject block-inject-1"><div id="block-block-102" class="block block-block adblock mobile">

    
  <div class="content">
    

<broadstreet-zone zone-id="70588"></broadstreet-zone>  </div>
</div>
</div><div class="clearfix"></div><p>At Harvard, where he earned his bachelor and professional degrees, he was a nonresident tutor and premedical advisor in Leverett House. The winner of an HAA Award for outstanding volunteer service in 2016, he has previously served as an executive committee member and alumni interviewer for the Harvard Club of Middle Tennessee.</p><h3>Nancy-Beth Gordon Sheerr ’71</h3><p><span class="firstwords">A passionate Harvard volunteer</span> and proud alumna of Radcliffe College, Nancy-Beth Gordon Sheerr chaired the Radcliffe College Board of Trustees from 1990 to 1999 and was instrumental in the successful Harvard-Radcliffe merger and the creation of the Radcliffe Institute for Advanced Study, where she continues to serve on the Dean’s Advisory Board. </p><p>Her longtime dedication to Harvard is also marked by decades of HAA service. Gordon Sheerr chaired the Awards Committee, Schools and Scholarship Committee, and the HAA Recent Graduates Committee, and helped drive initiatives focused on leading and inspiring volunteers, bolstering Clubs and Shared Interest Groups (SIGs), and promoting organizational problem-solving. In addition, she was an HAA regional director for the Greater Delaware Valley from 2006 to 2010 and an HAA appointed director for Radcliffe from 1972 to 1974. She was recognized with an HAA Award in 2010. Deeply involved in her class and local Harvard activities, she is past president and longtime board member of the Harvard-Radcliffe Club of Philadelphia, an active class reunion committee member, and past president of the Harvard-Radcliffe Class of 1971. </p><p>Gordon Sheerr graduated cum laude from Radcliffe, where she studied social relations, and received her master’s in psychology from Columbia in 1978. A former senior financial advisor at Veritable L.P., she serves as an independent trustee for families and the Value Line Funds. She is also a former trustee and chair of The Baldwin School Board.  </p><h3>Preston N. Williams, Ph.D. ’67<strong><br /></strong></h3><p><span class="firstwords">Preston Noah Williams</span> has dedicated his life to working for social and racial justice and supporting belonging and inclusion of all scholars and students at the University. The first tenured African American member of the Harvard Divinity School (HDS) faculty and the first to lead HDS when he was acting dean from 1974 to 1975, he was also the founding director of Harvard’s W.E.B. DuBois Research Institute.</p><p>Now the Houghton professor of theology and contemporary change emeritus, Williams is a Phi Beta Kappa graduate of Washington and Jefferson College, earning his bachelor of divinity at Johnson C. Smith University and his master of sacred theology from Yale Divinity School. He taught at three historically black colleges and served as associate chaplain at Pennsylvania State University.</p><p>After completing his doctorate, he taught at Boston University, serving as the Martin Luther King, Jr. professor of theology. In 1971 he became the Houghton professor of theology and contemporary change at HDS, chairing the ethics department from 1977 to 1980. He led efforts for the inclusion of African American religion in the curriculum, incorporating African religions into HDS’s Center for the Study of World Religions, and improving services to students of color. He was an associate at Mather House from 1973 to 2018.</p><p>Williams has been awarded the Harvard Foundation Medal for Intercultural and Race Relations, the W.E.B. DuBois Medal, the Black Alumni/ae Network Award, and the Peter J. Gomes STB ’68 Memorial Honor. HDS also established the Preston N. Williams Black Alumni/ae Award in his honor.</p><p> </p><p><a href="https://news.harvard.edu/gazette/story/2021/04/three-alumni-to-receive-2021-harvard-medal/">Read the University announcement</a> here.</p><p> </p></div></div></div>    <!--<broadstreet-zone zone-id="77210"></broadstreet-zone>-->
    <div class="mobile">
            </div>
    <div id="last"></div>
        <div class="desktop">
        <broadstreet-zone zone-id="77210"></broadstreet-zone>
    </div>
    <div class="adblock mobile">
    <broadstreet-zone zone-id="70378"></broadstreet-zone>
    </div>
</article>
  </div>
</div>
  </div>
</div>
<div id="rightside">
      <div class="region region-rightside">
    <div id="block-views-article-side-blocks-trending" class="block block-views">

    
  <div class="content">
    <div class="view view-article-side-blocks view-id-article_side_blocks view-display-id-trending view-dom-id-309493b17694fedb50e4c1e8a62322aa">
            <div class="view-header">
      <h3 class="arrow">On <span>Readers’</span> Radar</h3>    </div>
  
  
  
      <div class="view-content">
      <div class="block-views-popular-block">    <ol>          <li class="">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2021/05/features-chris-wallace">Straight-Up News</a></span>  </div></li>
          <li class="">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2021/05/montage-life-in-harmonica">A Life in Harmonica</a></span>  </div></li>
          <li class="">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2021/05/right-now-linking-mental-fiscal-health">Linking Mental and Fiscal Health</a></span>  </div></li>
          <li class="">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2021/05/jhj-brevia-mj21">Brevia</a></span>  </div></li>
          <li class="">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2021/05/letters-mj221">Cambridge 02138</a></span>  </div></li>
      </ol></div>    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-block-37" class="block block-block adblock desktop">

    
  <div class="content">
    
<broadstreet-zone zone-id="70367"></broadstreet-zone>  </div>
</div>
<div id="block-views-article-side-blocks-related" class="block block-views desktop">

    
  <div class="content">
    <div class="view view-article-side-blocks view-id-article_side_blocks view-display-id-related view-dom-id-9f5b849beb06ef371b113730de220e08">
            <div class="view-header">
      <h3 class="arrow"><span>You Might</span> Also Like:</h3>    </div>
  
  
  
      <div class="view-content">
      <div class="row">  
          <a href="/2021/04/rapid-tests-approved"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_4.8.21_mina-1.jpg?itok=qg_M7mTz" width="480" height="360" alt="Michael Mina holds up a rapid test during a Zoom call with journalists" /></a><blockquote class="image-field-caption">
  <p class="caption">Michael Mina holds up a rapid test during a Zoom call with journalists</p><p class="caption credit">Harvard Magazine/JSS </p></blockquote>
    
          <p><a href="/2021/04/rapid-tests-approved">Rapid Tests, in Time for Fall Surge</a></p>  </div><div class="row">  
          <a href="/2021/05/jhj-harvard-spring-fall-2021-outlook"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_4.9.21_ruth-2_sm.jpg?itok=_lPzX7sh" width="480" height="360" alt="Photograph of Ruth J. Simmons, Harvard’s virtual graduation speaker in May" /></a><blockquote class="image-field-caption">
  <p class="caption">Ruth J. Simmons</p><p class="credit">Courtesy of Prairie View A&amp;M</p></blockquote>
    
          <p><a href="/2021/05/jhj-harvard-spring-fall-2021-outlook">Harvard’s COVID-19 spring and fall outlook</a></p>  </div><div class="row">  
          <a href="/2021/05/jhj-brevia-mj21"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_mj21_page_26_image_0001.jpg?itok=AVZ4TDVx" width="480" height="360" alt="Aerial view of Adams House, now being renovated" /></a><blockquote class="image-field-caption">
  <p class="caption">A renovated Claverly Hall shines at the center of this aerial view of Adams House, as work continues in other parts of the complex.</p><p class="credit">Photograph by Peter Vanderwarker</p></blockquote>
    
          <p><a href="/2021/05/jhj-brevia-mj21">Less construction ahead, quantum science and engineering, and more</a></p>  </div>    </div>
  
  
  
  
      <div class="view-footer">
      <script>
var mleftH = document.getElementById('mainleft').clientHeight;

if (mleftH > 4600) {
document.getElementById('block-views-article-side-blocks-related').style.position = "absolute"
document.getElementById('block-views-article-side-blocks-related').style.top = "4365px"
document.getElementById('block-views-article-side-blocks-related').style.width = "300px"
}
</script>    </div>
  
  
</div>  </div>
</div>
<div id="block-views-article-side-blocks-block-1" class="block block-views mobile">

    
  <div class="content">
    <div class="view view-article-side-blocks view-id-article_side_blocks view-display-id-block_1 view-dom-id-09c0470edb19cc79b28d4b442e0ea658">
            <div class="view-header">
      <h3 class="arrow"><span>You Might</span> Also Like:</h3>    </div>
  
  
  
      <div class="view-content">
      <div class="row">  
          <a href="/2021/04/rapid-tests-approved"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_4.8.21_mina-1.jpg?itok=qg_M7mTz" width="480" height="360" alt="Michael Mina holds up a rapid test during a Zoom call with journalists" /></a><blockquote class="image-field-caption">
  <p class="caption">Michael Mina holds up a rapid test during a Zoom call with journalists</p><p class="caption credit">Harvard Magazine/JSS </p></blockquote>
    
          <p><a href="/2021/04/rapid-tests-approved">Rapid Tests, in Time for Fall Surge</a></p>  </div><div class="row">  
          <a href="/2021/05/jhj-harvard-spring-fall-2021-outlook"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_4.9.21_ruth-2_sm.jpg?itok=_lPzX7sh" width="480" height="360" alt="Photograph of Ruth J. Simmons, Harvard’s virtual graduation speaker in May" /></a><blockquote class="image-field-caption">
  <p class="caption">Ruth J. Simmons</p><p class="credit">Courtesy of Prairie View A&amp;M</p></blockquote>
    
          <p><a href="/2021/05/jhj-harvard-spring-fall-2021-outlook">Harvard’s COVID-19 spring and fall outlook</a></p>  </div><div class="row">  
          <a href="/2021/05/jhj-brevia-mj21"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0421/hm_mj21_page_26_image_0001.jpg?itok=AVZ4TDVx" width="480" height="360" alt="Aerial view of Adams House, now being renovated" /></a><blockquote class="image-field-caption">
  <p class="caption">A renovated Claverly Hall shines at the center of this aerial view of Adams House, as work continues in other parts of the complex.</p><p class="credit">Photograph by Peter Vanderwarker</p></blockquote>
    
          <p><a href="/2021/05/jhj-brevia-mj21">Less construction ahead, quantum science and engineering, and more</a></p>  </div>    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-block-63" class="block block-block adblock desktop">

    
  <div class="content">
    <div id="secondaryad">

<broadstreet-zone zone-id="70376"></broadstreet-zone>

</div>

<script>
var leftH = document.getElementById('mainleft').clientHeight;

if (leftH < 4000) {
document.getElementById('secondaryad').style.display = "none"
} else {
document.getElementById('secondaryad').style.display = "block"
}
</script>  </div>
</div>
  </div>
</div>
<div id="leftside">
        </div>
<div id="mainright">
  
    </div>

<footer>
  <ul class="links">
    <li class="first"><a href="/about">Contact/About</a></li>
    <li><a href="/customerservice">Customer Service</a></li>
    <li><a href="/donate/why-we-need-your-support">Donor Services</a></li>
    <li><a href="/enews">E-Newsletters</a></li>
    <li><a href="/advertise">Advertise</a></li>
    <li><a href="/account">My Account</a></li>
    <li class="last"><a href="/about/faq">FAQ</a></li>
  </ul>
  <a href="/"><img alt="Harvard Magazine" src="/sites/all/themes/custom/hmd7/images/footerlogo.png" class="logo" /></a>
  <p>
    All Content &copy;1996-2021 Harvard Magazine Inc.<br />All right reserved<br />
    <a href="/about/privacy">Privacy Policy</a><br />
    <a href="https://accessibility.huit.harvard.edu/digital-accessibility-policy">Harvard University Digital Accessibility Policy</a><br />
    <a href="/copyright-issue">Report Copyright Infringement</a>
  </p>
  <a href="https://www.facebook.com/HarvardMagazine" target="_blank"><img class="social" src="/sites/all/themes/custom/hmd7/images/facebook.png" alt="facebook" /></a>
  <a href="https://twitter.com/harvardmagazine" target="_blank"><img class="social" src="/sites/all/themes/custom/hmd7/images/twitter.png" alt="twitter" /></a>
  <a href="https://www.linkedin.com/company/harvard-magazine" target="_blank"><img class="social" src="/sites/all/themes/custom/hmd7/images/LinkedIn.png" alt="linkedin" /></a>
  <a href="https://www.youtube.com/user/HarvardMagazine" target="_blank"><img class="social" src="/sites/all/themes/custom/hmd7/images/youtube.png" alt="youtube" /></a>
  <a href="https://www.instagram.com/harvardmagazine/" target="_blank"><img class="social" src="/sites/all/themes/custom/hmd7/images/instagram.png" alt="instagram" /></a>
</footer>

<!-- Google Code for Remarketing Audience -->

<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1003670379;
var google_conversion_label = "jcEvCJ3onwMQ65bL3gM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1003670379/?value=0&amp;label=jcEvCJ3onwMQ65bL3gM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

<!-- Google Code for Remarketing Tag for Fundraising -->
<!--Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup -->

<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 871689905;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/871689905/?value=1&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

</div>
  <script type="text/javascript" src="https://www.harvardmagazine.com/sites/default/files/js/js_qwkAOsBR4yfk4EO8BhQM2ggE5L0NLoP8zYLENiNZCw4.js"></script>

  <!-- Start disable-right-click -->
  <script type="text/javascript">
    var imgList = Array.from(document.getElementsByClassName("no-right-click"))
    imgList.forEach(function(img) {
      img.addEventListener("contextmenu", function(e) {
        e.preventDefault();
      }, false);
    })
  </script>
  <!-- End disable-right-click -->

</body>

</html>
