<!DOCTYPE html>
<html lang="en">
<head>

<script>
    (function(w, d, s, l, i) {
      w[l] = w[l] || [];
      w[l].push({
        'gtm.start': new Date().getTime(),
        event: 'gtm.js'
      });
      var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s),
        dl = l != 'dataLayer' ? '&l=' + l : '';
      j.async = true;
      j.src =
        'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
      f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TB87QF');
  </script>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<link rel="shortcut icon" href="https://www.harvardmagazine.com/sites/default/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="A night to forget against a powerhouse rival" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.harvardmagazine.com/2022/10/football-2022-princeton-37-harvard-10" />
<link rel="shortlink" href="https://www.harvardmagazine.com/node/81729" />
<meta property="og:site_name" content="Harvard Magazine" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Football 2022: Princeton 37-Harvard 10" />
<meta property="og:url" content="https://www.harvardmagazine.com/2022/10/football-2022-princeton-37-harvard-10" />
<meta property="og:description" content="A night to forget against a powerhouse rival" />
<meta property="og:updated_time" content="2022-10-23T16:49:30-04:00" />
<meta property="og:image" content="https://www.harvardmagazine.com/sites/default/files/img/article/1022/hm_football_2022_harvard_princeton_dylan_goodman_photgraphy-14_1_sm.jpg" />
<meta property="og:image" content="https://www.harvardmagazine.com/sites/default/files/img/article/1022/hm_football_2022_harvard_princeton_-_dylan_goodman_photgraphy-10-2_sm.jpg" />
<meta property="og:image" content="https://www.harvardmagazine.com/sites/default/files/img/article/1022/hm_football_2022_harvard_princeton-_dylan_goodman_photgraphy-12-3_sm.jpg" />
<meta property="og:image" content="https://www.harvardmagazine.com/sites/default/files/img/article/1022/hm_football_2022_harvard_princeton_angela_dela_cruz_sm.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.harvardmagazine.com/2022/10/football-2022-princeton-37-harvard-10" />
<meta name="twitter:title" content="Football 2022: Princeton 37-Harvard 10" />
<meta name="twitter:description" content="A night to forget against a powerhouse rival" />
<meta property="article:published_time" content="2022-10-23T18:44:57-04:00" />
<meta property="article:modified_time" content="2022-10-23T16:49:30-04:00" />
<meta itemprop="name" content="Football 2022: Princeton 37-Harvard 10" />
<meta itemprop="description" content="A night to forget against a powerhouse rival" />
<meta itemprop="image" content="https://www.harvardmagazine.com/sites/default/files/img/article/1022/hm_football_2022_harvard_princeton_dylan_goodman_photgraphy-14_1_sm.jpg" />
<title>Football 2022: Princeton 37-Harvard 10 | Harvard Magazine</title>

<meta id="viewport" name="viewport" content="width=device-width, initial-scale=1.0">
<script type="text/javascript">
    (function(doc) {
      var viewport = document.getElementById('viewport');
      if (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPod/i)) {
        viewport.setAttribute("content", "width=device-width, initial-scale=1.0");
      } else if (navigator.userAgent.match(/iPad/i)) {
        viewport.setAttribute("content", "width=990");
      }
    }(document));
  </script>
<link type="text/css" rel="stylesheet" href="https://www.harvardmagazine.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.harvardmagazine.com/sites/default/files/css/css_mTC2YZqi6b5vpoaBLmXd1X2imSmnRGPduvKGB1e0lmA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.harvardmagazine.com/sites/default/files/css/css_eLrYnZj70bjzUGg-sXoucux2wJ02qAQbJtvejG0hgQE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.harvardmagazine.com/sites/default/files/css/css_hSl1ZEF9y7NmfozSY3t_J5e3geGrZGroWSejP2ez7bM.css" media="all" />
<script type="text/javascript" src="https://www.harvardmagazine.com/sites/default/files/js/js_XexEZhbTmj1BHeajKr2rPfyR8Y68f4rm0Nv3Vj5_dSI.js"></script>
<script type="text/javascript" src="https://www.harvardmagazine.com/sites/default/files/js/js_OVPbB_G6a0BaUQWPcIP5J4XLJ00wvNTgg-TmPeIbq_Q.js"></script>
<script type="text/javascript" src="https://www.harvardmagazine.com/sites/default/files/js/js_twa6Rd5e9r21VEc59McVUcTHPG77fd-m5CX0Xyub8Jw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","setHasJsCookie":0,"ajaxPageState":{"theme":"hmd7","theme_token":"v82mRYX4z6EPuf2hGSjkEAbiZDRuhRgo473TpL1StbA","js":{"sites\/all\/modules\/contrib\/copyprevention\/copyprevention.js":1,"sites\/all\/modules\/contrib\/addthis\/addthis.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/fancybox\/fancybox.js":1,"sites\/all\/libraries\/fancybox\/source\/jquery.fancybox.pack.js":1,"sites\/all\/libraries\/fancybox\/lib\/jquery.mousewheel-3.0.6.pack.js":1,"sites\/all\/modules\/contrib\/custom_search\/js\/custom_search.js":1,"sites\/all\/modules\/contrib\/field_group\/field_group.js":1,"sites\/all\/themes\/custom\/hmd7\/scripts\/burger.js":1,"sites\/all\/themes\/custom\/hmd7\/scripts\/donationslider.js":1,"sites\/all\/themes\/custom\/hmd7\/scripts\/jquery.megamenu.js":1,"sites\/all\/themes\/custom\/hmd7\/scripts\/modernizr.js":1,"sites\/all\/themes\/custom\/hmd7\/scripts\/spam-block.js":1,"sites\/all\/themes\/custom\/hmd7\/scripts\/searchBlockValidator.js":1,"sites\/all\/themes\/custom\/hmd7\/scripts\/searchValidator.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/logintoboggan\/logintoboggan.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/video_filter\/video_filter.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/media\/modules\/media_wysiwyg\/css\/media_wysiwyg.base.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/fancybox\/source\/jquery.fancybox.css":1,"sites\/all\/modules\/contrib\/print\/print_ui\/css\/print_ui.theme.css":1,"sites\/all\/modules\/contrib\/custom_search\/custom_search.css":1,"sites\/all\/themes\/custom\/hmd7\/css\/style.css":1}},"fancybox":[],"custom_search":{"form_target":"_self","solr":0},"better_exposed_filters":{"views":{"issue_blocks":{"displays":{"h2":{"filters":[]},"ner":{"filters":[]}}},"article_side_blocks":{"displays":{"trending":{"filters":[]},"related":{"filters":[]},"block_1":{"filters":[]},"sidebars":{"filters":[]}}},"current_issue":{"displays":{"cover":{"filters":[]}}},"articles_hover":{"displays":{"news":{"filters":[]},"research":{"filters":[]},"students":{"filters":[]},"alumni":{"filters":[]},"harvardsquared":{"filters":[]},"opinion":{"filters":[]},"arts":{"filters":[]},"sports":{"filters":{"taxonomy_vocabulary_13_tid":{"required":false}}},"harvardiana":{"filters":[]},"podcast":{"filters":{"taxonomy_vocabulary_13_tid":{"required":false}}}}},"hovernav_features":{"displays":{"block":{"filters":[]}}},"from_the_archives":{"displays":{"block":{"filters":[]}}},"back_issues":{"displays":{"header":{"filters":[]}}}}},"urlIsAjaxTrusted":{"\/2022\/10\/football-2022-princeton-37-harvard-10":true},"copyprevention":{"body":[],"images":[],"images_min_dimension":"100","transparentgif":"https:\/\/www.harvardmagazine.com\/sites\/all\/modules\/contrib\/copyprevention\/transparent.gif"},"field_group":{"hidden":"full"},"addthis":{"async":0,"domready":1,"widget_url":"https:\/\/s7.addthis.com\/js\/300\/addthis_widget.js","addthis_config":{"pubid":"","services_compact":"more","services_exclude":"","data_track_clickback":false,"ui_508_compliant":false,"ui_click":false,"ui_cobrand":"","ui_delay":0,"ui_header_background":"","ui_header_color":"","ui_open_windows":true,"ui_use_css":true,"ui_use_addressbook":false,"ui_language":"en"},"addthis_share":{"templates":{"twitter":"{{title}} {{url}} via @AddThis"}}}});
//--><!]]>
</script>

<script>
    ! function(f, b, e, v, n, t, s) {
      if (f.fbq) return;
      n = f.fbq = function() {
        n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments)
      };
      if (!f._fbq) f._fbq = n;
      n.push = n;
      n.loaded = !0;
      n.version = '2.0';
      n.queue = [];
      t = b.createElement(e);
      t.async = !0;
      t.src = v;
      s = b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '337855236975329');
    fbq('track', 'PageView');
  </script>
<noscript>
    <img height="1" width="1" src="https://www.facebook.com/tr?id=337855236975329&ev=PageView&noscript=1" />
  </noscript>


<script type="text/javascript">
    _atrk_opts = {
      atrk_acct: "Uo4/r1O7kI20L7",
      domain: "harvardmagazine.com",
      dynamic: true
    };
    (function() {
      var as = document.createElement('script');
      as.type = 'text/javascript';
      as.async = true;
      as.src = "https://certify-js.alexametrics.com/atrk.js";
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(as, s);
    })();
  </script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Uo4/r1O7kI20L7" style="display:none" height="1" width="1" alt="" /></noscript>

<script type="text/javascript">
    jQuery(document).ready(function() {
      jQuery(".megamain").megamenu({
        'enable_js_shadow': false,
        'show_method': 'fadeIn',
        'hide_method': 'fadeOut'
      });
    });
  </script>
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.loadNetworkJS(5997)</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-81729 node-type-article">
<script>
    (function(i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function() {
        (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-1927538-9', 'auto');
    ga('send', 'pageview');
  </script>

<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TB87QF" height="0" width="0" style="display:none;visibility:hidden"></iframe>
  </noscript>

<div id="container">
<header class="desktop"> <p class="tagline">Your
<span>independent</span> source for Harvard news since 1898 | <a href="http://harvm.convio.net/subscribe" style=" color: #e51837;
font-family: 'open sans'">SUBSCRIBE</a></p> <div class="view view-current-issue view-id-current_issue view-display-id-cover view-dom-id-6a66b5ceeedecc6ca52dad5ac5fdd419">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<div> <a href="/2022/11"><img src="https://www.harvardmagazine.com/sites/default/files/styles/issue_cover_thumb/public/cover1_nd22_1x.jpg" width="300" height="383" alt="" /></a> </div></div> </div>
</div> <a href="/"><img alt="Harvard Magazine" src="/sites/all/themes/custom/hmd7/images/hmlogo.png" class="logo" /></a> <p class="login"> <a href="/user">Log in</a> | <a href="/register">Register</a> </p> <form class="search-form" role="search" action="/2022/10/football-2022-princeton-37-harvard-10" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="20" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="image" id="edit-submit" name="submit" src="/sites/all/themes/custom/hmd7/images/glass.png" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-rYhXF4m2TG80Hg9F7PUUc1XmAYfTfG64aSlX8-fDpUE" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> <ul class="main megamain"> <li> <a href="#" class="top">Articles</a> <div class="articles mega"> <img class="top" alt="pointer" src="/sites/all/themes/custom/hmd7/images/dgtop.png" /> <a href="/2022/10/football-2022-princeton-37-harvard-10"><img class="close" alt="close" src="/sites/all/themes/custom/hmd7/images/close_btn.png" /></a> <div class="left"> <ul class="megaarticles"> <li class="news"> <a href="/topic/News" class="second">News</a> <div class="open"> <p class="more">more <a href="/topic/News">News</a></p> <div class="view view-articles-hover view-id-articles_hover view-display-id-news view-dom-id-cf0716b2451e29a09e80bc9a688daef1">
<div class="view-content">
<div class="col">
<div> <a href="/2022/10/hansjorg-wyss-fourth-gift-350-million-for-bioengineering-institute"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/wyss_headshot.jpeg" width="480" height="360" alt="Hansjörg Wyss portrait" /></a><blockquote class="image-field-caption">
<p class="caption">Hansjörg Wyss</p><p class="credit">Courtesy of <span>The Wyss Foundation</span></p></blockquote>
</div>
<div> <h3><a href="/2022/10/hansjorg-wyss-fourth-gift-350-million-for-bioengineering-institute">Hansjörg Wyss Gives $350 Million to Bioengineering Institute</a></h3> </div>
<div> <p>The philanthropist makes a fourth gift to support basic and translational research.</p> </div>
<p class="meta">10.20.22</p> </div><div class="col">
<div> <a href="/2022/10/harvard-406-million-surplus-endowment-declines"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/hm_10.12.22_financial-report_sm.jpg" width="480" height="360" alt="Cover of Harvard annual financial report 2022, showing graduating student celebrating at Commencement" /></a> </div>
<div> <h3><a href="/2022/10/harvard-406-million-surplus-endowment-declines">Harvard Reports $406-Million Surplus, but Endowment Declines</a></h3> </div>
<div> <p>The annual financial and endowment reports show the mixed effects of recovery from the pandemic.</p> </div>
<p class="meta">10.13.22</p> </div><div class="col">
<div> <a href="/2022/10/2022-harvard-macarthur-fellows-genius-grants"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/hm_10.12.22_macarthur-fellows_sm.jpg" width="480" height="360" alt="Melanie Wood, Danna Freedman, and Emily Wang" /></a><blockquote class="image-field-caption">
<p class="caption">Melanie Wood, Danna Freedman, and Emily Wang</p><p class="credit">Photographs courtesy of MacArthur Foundation; montage by Niko Yaitanes/<em>Harvard Magazine</em></p></blockquote>
</div>
<div> <h3><a href="/2022/10/2022-harvard-macarthur-fellows-genius-grants">Three Harvardians Awarded 2022 MacArthur &quot;Genius&quot; Grants</a></h3> </div>
<div> <p><span>A mathematician, a chemist, and a professor of medicine who studies the health effects of incarceration</span></p> </div>
<p class="meta">10.12.22</p> </div> </div>
</div> </div> </li> <li> <a href="/topic/Research" class="second">Research</a> <div class="open"> <p class="more">more <a href="/topic/Research">Research</a></p> <div class="view view-articles-hover view-id-articles_hover view-display-id-research view-dom-id-debadaf9eaa594d4035442dd194581bc">
<div class="view-content">
<div class="col">
<div> <a href="/2022/10/hansjorg-wyss-fourth-gift-350-million-for-bioengineering-institute"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/wyss_headshot.jpeg" width="480" height="360" alt="Hansjörg Wyss portrait" /></a><blockquote class="image-field-caption">
<p class="caption">Hansjörg Wyss</p><p class="credit">Courtesy of <span>The Wyss Foundation</span></p></blockquote>
</div>
<div> <h3><a href="/2022/10/hansjorg-wyss-fourth-gift-350-million-for-bioengineering-institute">Hansjörg Wyss Gives $350 Million to Bioengineering Institute</a></h3> </div>
<div> <p>The philanthropist makes a fourth gift to support basic and translational research.</p> </div>
<p class="meta">10.20.22</p> </div><div class="col">
<div> <a href="/2022/10/2022-harvard-macarthur-fellows-genius-grants"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/hm_10.12.22_macarthur-fellows_sm.jpg" width="480" height="360" alt="Melanie Wood, Danna Freedman, and Emily Wang" /></a><blockquote class="image-field-caption">
<p class="caption">Melanie Wood, Danna Freedman, and Emily Wang</p><p class="credit">Photographs courtesy of MacArthur Foundation; montage by Niko Yaitanes/<em>Harvard Magazine</em></p></blockquote>
</div>
<div> <h3><a href="/2022/10/2022-harvard-macarthur-fellows-genius-grants">Three Harvardians Awarded 2022 MacArthur &quot;Genius&quot; Grants</a></h3> </div>
<div> <p><span>A mathematician, a chemist, and a professor of medicine who studies the health effects of incarceration</span></p> </div>
<p class="meta">10.12.22</p> </div><div class="col">
<div> <a href="/2022/11/right-now-brain-replays-actions-during-sleep"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/hm_nd22_page_14_image_0001.jpg" width="480" height="360" alt="Illustration of a man sleeping as an alter ego surrounded by sheep practices his golf swing" /></a><blockquote class="image-field-caption">
<p class="credit">Illustration by Dave Cutler</p></blockquote>
</div>
<div> <h3><a href="/2022/11/right-now-brain-replays-actions-during-sleep">How the Brain Replays Actions During Sleep</a></h3> </div>
<div> <p>Experiments using a neuroprosthetic reveal nocturnal motor neuron learning.</p> </div>
<p class="meta"><a href="/2022/11">November-December 2022</a></p> </div> </div>
</div></div> </li> <li> <a href="/topic/Students" class="second">Students</a>
<div class="open"> <p class="more">more <a href="/topic/Students">Students</a></p> <div class="view view-articles-hover view-id-articles_hover view-display-id-students view-dom-id-00029ab68916a96c14afd511b344cee5">
<div class="view-content">
<div class="col">
<div> </div>
<div> <h3><a href="/2022/11/alumni-2022-aloian-scholarship">2022 Aloian Scholarship Winners</a></h3> </div>
<div> <p><span>Enriching life in the Houses</span></p> </div>
<p class="meta"><a href="/2022/11">November-December 2022</a></p> </div><div class="col">
<div> <a href="/2022/08/convocation-2022"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0822/hm_8.30.22_convocation-2022.jpg" width="480" height="360" alt="Photograph of Freshman Convocation" /></a><blockquote class="image-field-caption">
<p class="caption">At Freshman Convocation, the class of 2026 banner is unfurled for the first time.</p><p class="credit">Photograph by Lydialyle Gibson/<em>Harvard Magazine</em></p></blockquote>
</div>
<div> <h3><a href="/2022/08/convocation-2022">Convocation 2022: Grow in Wisdom</a></h3> </div>
<div> <p>Speakers’ remarks reflect the urgencies of a turbulent time.</p> </div>
<p class="meta">8.30.22</p> </div><div class="col">
<div> <a href="/2022/08/harvard-business-school-expands-financial-aid"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0822/hm_8.17.22_hbs_sm.jpg" width="480" height="360" alt="Harvard Business School" /></a><blockquote class="image-field-caption">
<p class="caption">Harvard Business School</p><p class="credit">Photograph by Niko Yaitanes/<em>Harvard Magazine</em></p></blockquote>
</div>
<div> <h3><a href="/2022/08/harvard-business-school-expands-financial-aid">Harvard Business School Expands Financial Aid</a></h3> </div>
<div> <p>Ten percent of MBA students to receive full tuition scholarships</p> </div>
<p class="meta">8.17.22</p> </div> </div>
</div> </div> </li> <li> <a href="/topic/Alumni" class="second">Alumni</a> <div class="open"> <p class="more">more <a href="/topic/Alumni">Alumni</a></p> <div class="view view-articles-hover view-id-articles_hover view-display-id-alumni view-dom-id-e8bd59c398d965df10de37a8d75047ff">
<div class="view-content">
<div class="col">
<div> <a href="/2022/10/hansjorg-wyss-fourth-gift-350-million-for-bioengineering-institute"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/wyss_headshot.jpeg" width="480" height="360" alt="Hansjörg Wyss portrait" /></a><blockquote class="image-field-caption">
<p class="caption">Hansjörg Wyss</p><p class="credit">Courtesy of <span>The Wyss Foundation</span></p></blockquote>
</div>
<div> <h3><a href="/2022/10/hansjorg-wyss-fourth-gift-350-million-for-bioengineering-institute">Hansjörg Wyss Gives $350 Million to Bioengineering Institute</a></h3> </div>
<div> <p>The philanthropist makes a fourth gift to support basic and translational research.</p> </div>
<p class="meta">10.20.22</p> </div><div class="col">
<div> <a href="/2022/10/ben-bernanke-75-nobel-economics"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/hm_10.11.22_ben_bernanke_official_portrait-2_sm_sm.jpg" width="480" height="360" alt="Ben S. Bernanke" /></a><blockquote class="image-field-caption">
<p class="caption">Ben S. Bernanke</p><p class="credit">Photograph in the public domain</p></blockquote>
</div>
<div> <h3><a href="/2022/10/ben-bernanke-75-nobel-economics">Ben S. Bernanke ’75 Shares Economics Nobel</a></h3> </div>
<div> <p>Three scholars honored for work on banking and financial crises.</p> </div>
<p class="meta">10.11.22</p> </div><div class="col">
<div> <a href="/2022/11/h2-burlington-vermont"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/hm_nd22_page_04_image_0004.jpg" width="480" height="360" alt="wintry scene of downtown Vermont&#039;s pedestrian shopping zone" /></a><blockquote class="image-field-caption">
<p class="caption"><span>Downtown’s snowy pedestrian mall</span></p><p class="credit">Photograph by LEXPIX/iStock images</p></blockquote>
</div>
<div> <h3><a href="/2022/11/h2-burlington-vermont">Leaning into Winter</a></h3> </div>
<div> <p>Exploring Burlington, Vermont</p> </div>
<p class="meta"><a href="/2022/11">November-December 2022</a></p> </div> </div>
</div></div> </li> <li> <a href="/section/harvard-squared" class="second">Harvard Squared</a> <div class="open"> <p class="more">more <a href="/section/harvard-squared">Harvard
Squared</a></p> <div class="view view-articles-hover view-id-articles_hover view-display-id-harvardsquared view-dom-id-d67a6ce69280d580c453a0b3be1f7893">
<div class="view-content">
<div class="col">
<div> <a href="/2022/11/h2-spirited-celebrations-0"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/hm_nd22_page_11_image_0009.jpg" width="480" height="360" alt="" /></a><blockquote class="image-field-caption">
<p class="credit"><span>Photo courtesy of @skatekendall</span></p></blockquote>
</div>
<div> <h3><a href="/2022/11/h2-spirited-celebrations-0">Spirited Celebrations</a></h3> </div>
<div> <p>Winter fun in the Boston area</p> </div>
<p class="meta"><a href="/2022/11">November-December 2022</a></p> </div><div class="col">
<div> <a href="/2022/11/h2-jordan-casteel"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/hm_nd22_page_10_image_0008.jpg" width="480" height="360" alt="painting of twins asleep on a NYC subway, nestled against their caregiver" /></a><blockquote class="image-field-caption">
<p class="caption"><em>Twins (Subway),</em> 2018, by Jordan Casteel</p><p class="credit">Courtesy of the artist and Casey Kaplan Gallery, New York. © Jordan Casteel</p></blockquote>
</div>
<div> <h3><a href="/2022/11/h2-jordan-casteel">Curiosities: The Art of Childhood</a></h3> </div>
<div> <p>A new exhibit at<span> the Institute of Contemporary Art/Boston</span></p> </div>
<p class="meta"><a href="/2022/11">November-December 2022</a></p> </div><div class="col">
<div> <a href="/2022/11/h2-burlington-vermont"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/hm_nd22_page_04_image_0004.jpg" width="480" height="360" alt="wintry scene of downtown Vermont&#039;s pedestrian shopping zone" /></a><blockquote class="image-field-caption">
<p class="caption"><span>Downtown’s snowy pedestrian mall</span></p><p class="credit">Photograph by LEXPIX/iStock images</p></blockquote>
</div>
<div> <h3><a href="/2022/11/h2-burlington-vermont">Leaning into Winter</a></h3> </div>
<div> <p>Exploring Burlington, Vermont</p> </div>
<p class="meta"><a href="/2022/11">November-December 2022</a></p> </div> </div>
</div> </div> </li> <li> <a href="/topic/Opinion" class="second">Opinion</a> <div class="open"> <p class="more">more <a href="/topic/Opinion">Opinion</a></p> <div class="view view-articles-hover view-id-articles_hover view-display-id-opinion view-dom-id-250cdb3529717ffafcaf610f8ead4279">
<div class="view-content">
<div class="col">
<div> </div>
<div> <h3><a href="/2022/11/letters-nd22">Cambridge 02138</a></h3> </div>
<div> <p>EV’s, <span>Frankfurter, Judaica, pandemic education, and more</span></p> </div>
<p class="meta"><a href="/2022/11">November-December 2022</a></p> </div><div class="col">
<div> <a href="/2022/11/letters-mass-hall-loving-critics"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/hm_nd22_page_01_image_0002.jpg" width="480" height="360" alt="President Lawrence S. Bacow" /></a><blockquote class="image-field-caption">
<p class="caption">President Lawrence S. Bacow</p></blockquote>
</div>
<div> <h3><a href="/2022/11/letters-mass-hall-loving-critics">Loving Critics</a></h3> </div>
<div> <p>President Bacow on critics constructive and otherwise</p> </div>
<p class="meta"><a href="/2022/11">November-December 2022</a></p> </div><div class="col">
<div> </div>
<div> <h3><a href="/2022/11/letters-7-ware-opportunity">“O” for Opportunity</a></h3> </div>
<div> <p>The Supreme Court case, and articulating Harvard’s core values</p> </div>
<p class="meta"><a href="/2022/11">November-December 2022</a></p> </div> </div>
</div></div> </li> <li> <a href="/topic/Arts" class="second">Arts</a> <div class="open"> <p class="more">more <a href="/topic/Arts">Arts</a></p>
<div class="view view-articles-hover view-id-articles_hover view-display-id-arts view-dom-id-10acd756e6fa90a831a30040c9b66a0f">
<div class="view-content">
<div class="col">
<div> <a href="/2022/11/h2-jordan-casteel"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/hm_nd22_page_10_image_0008.jpg" width="480" height="360" alt="painting of twins asleep on a NYC subway, nestled against their caregiver" /></a><blockquote class="image-field-caption">
<p class="caption"><em>Twins (Subway),</em> 2018, by Jordan Casteel</p><p class="credit">Courtesy of the artist and Casey Kaplan Gallery, New York. © Jordan Casteel</p></blockquote>
</div>
<div> <h3><a href="/2022/11/h2-jordan-casteel">Curiosities: The Art of Childhood</a></h3> </div>
<div> <p>A new exhibit at<span> the Institute of Contemporary Art/Boston</span></p> </div>
<p class="meta"><a href="/2022/11">November-December 2022</a></p> </div><div class="col">
<div> <a href="/2022/11/montage-judith-seligson"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/hm_nd22_page_37_image_0002.jpg" width="480" height="360" alt="A collection of abstract geometric paintings hang above a white couch" /></a><blockquote class="image-field-caption">
<p class="caption">Seligson’s “gallery” above her sofa at home</p><p class="credit">Photograph courtesy of Judith Seligson</p></blockquote>
</div>
<div> <h3><a href="/2022/11/montage-judith-seligson">Straight Lines and Odd Angles</a></h3> </div>
<div> <p>Painter Judith Seligson’s creative juxtapositions</p> </div>
<p class="meta"><a href="/2022/11">November-December 2022</a></p> </div><div class="col">
<div> <a href="/2022/11/montage-celeste-ng-our-missing-hearts"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/hm_nd22_page_40_image_0001.jpg" width="480" height="360" alt="Celeste Ng" /></a><blockquote class="image-field-caption">
<p class="caption">Celeste Ng</p><p class="credit">Photograph by Kieran Kesner</p></blockquote>
</div>
<div> <h3><a href="/2022/11/montage-celeste-ng-our-missing-hearts">Celeste Ng debuts new novel</a></h3> </div>
<div> <p>“Our Missing Hearts” embodies the author’s hope that storytelling can be an agent of change.</p> </div>
<p class="meta"><a href="/2022/11">November-December 2022</a></p> </div> </div>
</div> </div>
</li> <li> <a href="/topic/Sports" class="second">Sports</a> <div class="open"> <p class="more">more <a href="/topic/Sports">Sports</a></p> <div class="view view-articles-hover view-id-articles_hover view-display-id-sports view-dom-id-8b8ec1e672024d93a46818a4a321ecf8">
<div class="view-content">
<div class="col">
<div> <a href="/2022/10/football-2022-princeton-37-harvard-10"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/hm_football_2022_harvard_princeton_dylan_goodman_photgraphy-14_1_sm.jpg" width="480" height="360" alt="Harvard quarterback Charlie Dean gets off a pass despite Princeton rush." /></a><blockquote class="image-field-caption">
<p class="caption">POCKET ROCKET Oblivious to the hand-to-hand combat in front of him, Harvard's Charlie Dean gets off a pass despite the rush from Princeton's Will Perez (28) and Michael Azevedo (96). The Crimson's senior quarterback completed 20 of 32 passes for 186 yards and one touchdown.<br /><span class="credit">Photograph by Dylan Goodman Photography/Courtesy of Harvard Athletic Communications</span></p></blockquote>
</div>
<div> <h3><a href="/2022/10/football-2022-princeton-37-harvard-10">Football 2022: Princeton 37-Harvard 10</a></h3> </div>
<div> <p class="Default"><span>A night to forget against a powerhouse rival</span></p> </div>
<p class="meta">10.23.22</p> </div><div class="col">
<div> <a href="/2022/10/football-2022-harvard-41-howard-25"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/hm_football_2022_harvard_howard_29.jpg" width="480" height="360" alt="" /></a><blockquote class="image-field-caption">
<p class="caption"><span><strong>Click arrow at right to view additional images</strong><br /><strong>(1/3)</strong> READY FOR HIS CLOSEUP: Back Shane McLaughlin rolled for the first two touchdowns of his career, on runs of one and three yards. The sophomore gained 34 yards on 14 carries.</span><br /><span class="credit">Photograph courtesy of Howard University</span></p></blockquote>
</div>
<div> <h3><a href="/2022/10/football-2022-harvard-41-howard-25">Football 2022: Harvard 41-Howard 25 </a></h3> </div>
<div> <p><span>A second-half barrage subdues the valiant Bison.</span></p> </div>
<p class="meta">10.16.22</p> </div><div class="col">
<div> <a href="/2022/10/football-2022-harvard-35-cornell-28"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/hm_football_2022_harvard_cornell_0515_01_sm.jpg" width="480" height="360" alt="Senior Kobe Joseph, who broke in and blocked a Cornell punt,accompanies junior Jelani Machen as he holds the ball aloft and runs into the end zone to give Harvard a second-quarter lead." /></a><blockquote class="image-field-caption">
<p class="caption"><span><strong>Click on arrow at right to view additional images</strong><br /><strong>(1/4)</strong> MACHEN WHOOPEE Convoyed by senior Kobe Joseph (59), who broke in and blocked a Cornell punt, junior Jelani Machen (30) holds the ball aloft as he runs into the end zone to give Harvard a second-quarter lead.</span><br /><span class="credit">Photograph by Eldon Lindsay/courtesy of Cornell Athletics</span></p></blockquote>
</div>
<div> <h3><a href="/2022/10/football-2022-harvard-35-cornell-28">Football 2022: Harvard 35-Cornell 28</a></h3> </div>
<div> <p>Another close and penalty-strewn Ivy road win</p> </div>
<p class="meta">10.9.22</p> </div> </div>
</div> </div> </li> <li> <a href="/topic/Harvardiana" class="second">Harvardiana</a> <div class="open"> <p class="more">more <a href="/topic/Harvardiana">Harvardiana</a></p> <div class="view view-articles-hover view-id-articles_hover view-display-id-harvardiana view-dom-id-8bf5491111d5a4045b5218e288e6d073">
<div class="view-content">
<div class="col">
<div> <a href="/2022/11/jhj-portraying-larry-summers"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/hm_9.22.22_lawrence_summers_.jpg" width="480" height="360" alt="Official portrait of Lawrence H. Summers" /></a><blockquote class="image-field-caption">
<p class="caption">The official portrait captures its subject’s “intensity and even restlessness.”</p><p class="credit">Photograph by Jon Chase/HPAC</p></blockquote>
</div>
<div> <h3><a href="/2022/11/jhj-portraying-larry-summers">Portraying Larry Summers</a></h3> </div>
<div> <p>Celebrating the twenty-seventh president—and assessing his legacy</p> </div>
<p class="meta"><a href="/2022/11">November-December 2022</a></p> </div><div class="col">
<div> <a href="/2022/11/jhj-yesterdays-news-nd22"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/hm_nd22_page_19_image_0001.jpg" width="480" height="360" alt="Humorous illustration of campus police seeing late-night daters’ final kiss" /></a><blockquote class="image-field-caption">
<p class="credit">Illustration by Mark Steele</p></blockquote>
</div>
<div> <h3><a href="/2022/11/jhj-yesterdays-news-nd22">Yesterday’s News</a></h3> </div>
<div> <p>Headlines from Harvard’s history</p> </div>
<p class="meta"><a href="/2022/11">November-December 2022</a></p> </div><div class="col">
<div> <a href="/2022/11/vita-george-reisner"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/hm_nd22_page_33_image_0003.jpg" width="480" height="360" alt="George Reisner, 1924" /></a><blockquote class="image-field-caption">
<p class="caption">George Reisner, 1924</p><p class="credit">Photograph courtesy of Peter Der Manuelian</p></blockquote>
</div>
<div> <h3><a href="/2022/11/vita-george-reisner">George Reisner</a></h3> </div>
<div> <p>Brief life of a pioneering Egyptologist: 1867-1942</p> </div>
<p class="meta"><a href="/2022/11">November-December 2022</a></p> </div> </div>
</div> </div> </li> <li> <a href="/topic/podcast" class="second">Podcast</a> <div class="open
puzzlehover"> <div class="view view-articles-hover view-id-articles_hover view-display-id-podcast puzzles view-dom-id-e6bda82480728ae02f90fbdb7517a1bc">
<div class="view-content">
<div>
<div> <h3><a href="/2021/rudy-tanzi">Rudolph Tanzi: What Can People Do To Maintain Brain Health As They Age? </a></h3> </div>
<p class="meta">12.20.21</p> </div><div>
<div> <h3><a href="/2021/makeda-best">Makeda Best: What Does Landscape Photography Say About Our Politics?</a></h3> </div>
<p class="meta">12.13.21</p> </div><div>
<div> <h3><a href="/2021/claudia-goldin">Claudia Goldin: Why Do Women Still Make Less Than Men?</a></h3> </div>
<p class="meta">12.6.21</p> </div><div>
<div> <h3><a href="/2021/jerrold-rosenbaum">Jerrold Rosenbaum: Are Psychedelics an Effective Treatment for Mood Disorders? </a></h3> </div>
<p class="meta">11.29.21</p> </div><div>
<div> <h3><a href="/2021/nicholas-stephanopoulos">Nicholas Stephanopoulos: Why Does Gerrymandering Matter So Much?</a></h3> </div>
<p class="meta">11.22.21</p> </div><div>
<div> <h3><a href="/2021/emily-broad-leib">Emily Broad Leib: What Can be Done About Food Waste? </a></h3> </div>
<p class="meta">11.15.21</p> </div> </div>
</div> <a href="/topic/podcast"><img style="width:360px;float:left;margin:30px 0
10px 30px;" src="/sites/all/themes/custom/hmd7/images/podcast_hover.jpg" alt="puzzles" /></a> <h3 style="clear:left;margin:30px 30px 5px
30px;font-size:22px;"><a href="/topic/podcast">Ask a Harvard
Professor</a></h3> <p style="margin-left:30px;font-size:16px">A new
podcast from <i>Harvard Magazine</i></p> <p style="margin-top:52px;" class="more">more <a href="/topic/podcast">Podcast Episodes</a></p>
</div> </li> </ul> </div> <div class="safety"></div> </div> </li> <li>
<a href="#" class="top">Current Issue</a> <div class="currentissue
mega"> <img alt="pointer" class="top" src="/sites/all/themes/custom/hmd7/images/lgtop.png" /> <a href="/2022/10/football-2022-princeton-37-harvard-10"><img class="close" alt="close" src="/sites/all/themes/custom/hmd7/images/close_btn.png" /></a> <div class="view view-current-issue view-id-current_issue view-display-id-cover view-dom-id-6a66b5ceeedecc6ca52dad5ac5fdd419">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<div> <a href="/2022/11"><img src="https://www.harvardmagazine.com/sites/default/files/styles/issue_cover_thumb/public/cover1_nd22_1x.jpg" width="300" height="383" alt="" /></a> </div></div> </div>
</div> <p class="arrow">Read the
current issue<br /> <a href="/currentissue">November-December
2022</a></p> <div class="left"> <div class="view view-hovernav-features view-id-hovernav_features view-display-id-block view-dom-id-4a27a8270c2780eb547d31a5a5c29dcf">
<div class="view-content">
<div>
<div> <a href="/2022/11/montage-judith-seligson"><img src="https://www.harvardmagazine.com/sites/default/files/styles/16x9_main/public/img/article/1022/hm_nd22_page_37_image_0002.jpg" width="640" height="360" alt="A collection of abstract geometric paintings hang above a white couch" /></a><blockquote class="image-field-caption">
<p class="caption">Seligson’s “gallery” above her sofa at home</p><p class="credit">Photograph courtesy of Judith Seligson</p></blockquote>
</div>
<div> <h3><a href="/2022/11/montage-judith-seligson">Straight Lines and Odd Angles</a></h3> </div>
<div> <p>Judith Seligson’s geometric abstractions</p> </div></div> </div>
</div> </div> <div class="safety"></div>
</div> </li> <li> <a href="#" class="top">Archives</a> <div class="archives mega"> <img alt="pointer" class="top" src="/sites/all/themes/custom/hmd7/images/dgtop.png" /> <a href="/2022/10/football-2022-princeton-37-harvard-10"><img class="close" alt="close" src="/sites/all/themes/custom/hmd7/images/close_btn.png" /></a> <div class="left"> <div class="view view-from-the-archives view-id-from_the_archives view-display-id-block view-dom-id-f5698249aee4470d6c7189c9511431f7">
<div class="view-header">
<p class="title">From the archives</p> </div>
<div class="view-content">
<div>
<a href="/2019/07/dna-testing-schreiber"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/0619/ja19_page_44_image_0001.jpg" width="480" height="360" alt="" /></a><blockquote class="image-field-caption">
<p class="caption">Stuart Schreiber sits “where I go to talk to my mother,” by the memorial paver that he had installed for her at Boston’s Rose Kennedy Greenway.</p><p class="credit">Photograph by Jim Harrison</p><p class="credit"> </p><p class="credit"> </p></blockquote>
<h3><a href="/2019/07/dna-testing-schreiber">Truth: A Love Story</a></h3>
<p><p>A scientist discovers his own family’s secrets.</p></p>
<p class="meta"><a href="/2019/07">July-August 2019</a></p> </div> </div>
</div></div> <div class="view view-back-issues view-id-back_issues view-display-id-header view-dom-id-dc62c03ef5bb48a0568001f013213176">
<div class="view-content">
<div class="views-row-odd views-row-first col">
<div> <a href="/2022/09"><img src="https://www.harvardmagazine.com/sites/default/files/styles/issue_cover_thumb/public/cover1_so22_1x.jpg" width="300" height="383" alt="" /></a> </div>
<div> <p><a href="/2022/09">September-October 2022</a></p> </div></div><div class="views-row-even col">
<div> <a href="/2022/07"><img src="https://www.harvardmagazine.com/sites/default/files/styles/issue_cover_thumb/public/cover1_ja22_1x.jpg" width="300" height="383" alt="" /></a> </div>
<div> <p><a href="/2022/07">July-August 2022</a></p> </div></div><div class="views-row-odd views-row-last col">
<div> <a href="/2022/05"><img src="https://www.harvardmagazine.com/sites/default/files/styles/issue_cover_thumb/public/cover1_mj22_1x.jpg" width="300" height="383" alt="" /></a> </div>
<div> <p><a href="/2022/05">May-June 2022</a></p> </div></div> </div>
<div class="view-footer">
<div class="more-link">
<a href="/back-issues">
more <span>Back Issues</span> </a>
</div> </div>
</div> <div class="safety"></div> </div> </li> <li> <a href="#" class="top">Class
Notes</a> <div class="notes mega"> <img alt="pointer" class="top" src="/sites/all/themes/custom/hmd7/images/dgtop.png" /> <a href="/2022/10/football-2022-princeton-37-harvard-10"><img class="close" alt="close" src="/sites/all/themes/custom/hmd7/images/close_btn.png" /></a> <div class="notlogged" style="float:left;"><p class="calledout">To access
Class Notes or Obituaries, please <a href="/node/3782" style="text-decoration:underline;">log in</a> using your <strong>Harvard
Magazine account</strong> and verify your alumni status.</p> <p class="arrowcall">Don't have a Harvard Magazine account? <a href="/node/3782">Register Here</a> <p class="arrowcall" style="margin-top:15px;">Or submit a <a href="/classnotes/submit">class
note</a> or <a href="/obituaries/submit">obituary</a></p></div> <div class="safety"></div> </div> </li> <li> <a href="#" class="top">Classifieds</a> <div class="classifieds mega"> <img alt="pointer" class="top" src="/sites/all/themes/custom/hmd7/images/lgtop.png" /> <a href="/2022/10/football-2022-princeton-37-harvard-10"><img class="close" alt="close" src="/sites/all/themes/custom/hmd7/images/close_btn.png" /></a> <div class="left"> <div class="cell"> <a href="/classifieds/vacation-rentals"><img alt="vacation
rentals" src="/sites/all/themes/custom/hmd7/images/Hover_Classified_Vacation.jpeg" /></a> <p><a href="/classifieds/vacation-rentals">Vacation Rentals &amp;
Travel</a></p> </div> <div class="cell"> <a href="/classifieds/real-estate"><img alt="real estate" src="/sites/all/themes/custom/hmd7/images/Hover_Classified_RealEstate.jpeg" /></a> <p><a href="/classifieds/real-estate">Real Estate</a></p> </div>
<div class="cell"> <a href="/classifieds/personals"><img alt="personals" src="/sites/all/themes/custom/hmd7/images/Hover_Classified_Personals.jpeg" /></a> <p><a href="/classifieds/personals">Personals</a></p> </div> <div class="cell"> <a href="/classifieds/products-and-services"><img alt="products and services" src="/sites/all/themes/custom/hmd7/images/Hover_Classified_ProductsServices.jpeg" /></a> <p><a href="/classifieds/products-and-services">Products &amp;
Services</a></p> </div> </div> <div class="safety"></div> <div class="button"> <p><a href="https://classifieds.harvardmagazine.com">Place an Ad</a></p>
</div> <h3>Special Sections</h3> <ul>
<li><a href="/classifieds/private-school">Education & Enrichment Resource</a></li>
<li><a href="/classifieds/harvard-authors">Harvard Authors Bookshelf</a></li>
</ul> <hr /> <ul class="second"> <li><a href="/classifieds/faq">FAQ</a></li> <li><a href="/classifieds/tips">Tips &amp; Advice</a></li>
<li><a href="/classifieds/pricing-sizes">Pricing &amp;
Sizes</a></li> </ul> </div> </li> <li class="last"> <a href="/donate" target="_blank" class="top">Donate</a>
<div class="donate mega"> <img alt="pointer" class="top" src="/sites/all/themes/custom/hmd7/images/dgtop.png" /> <a href="/2022/10/football-2022-princeton-37-harvard-10"><img class="close" alt="close" src="/sites/all/themes/custom/hmd7/images/close_btn.png" /></a> <div class="whitebox"> <h3>Show your Support for <br /><em>Harvard Magazine</em></h3> <p>Your donation today
ensures that <em>Harvard Magazine</em> can continue to
provide high-quality content and remain an editorially
independent source of news about the Harvard
community.</p> </div> <p class="subnav"><a href="/donate/why-we-need-your-support">Why Support
Harvard Magazine?</a> | <a href="/donate/financial-update">Financial Update</a> |
<a href="/donate/why-we-need-your-support">Donor
Services</a></p> <div class="button"> <p><a target="_blank" href="/donate">Donate</a></p> </div>
<div class="safety"></div> </div> </li> </ul>
</header>

<div class="burger mobile"> <a href="/"><img alt="Harvard Magazine" src="/sites/all/themes/custom/hmd7/images/hmlogo.png" class="logo" /></a> <div class="burgerbtn" id="burgerbtn"> <button class="xhamburger xhamburger--htx"> <span>toggle
menu</span> </button> </div>
<div class="burger-menu"> <ul> <li><a href="https://harvardmagazine.com">Latest News</a></li> <li><a href="/currentissue">Current Issue</a></li> <li><a href="/back-issues">Back Issues</a></li> <li><a href="/section/harvard-squared">Harvard Squared</a></li> <li><a href="/classnotes/browse/issue/78657">Class Notes</a></li> <li><a href="/classifieds">Classifieds</a></li> <li><a href="http://donate.harvardmagazine.com">Donate</a></li> <li><a href="http://subscribe.harvardmagazine.com">Subscribe</a></li>
</ul> <form class="search-form" role="search" action="/2022/10/football-2022-princeton-37-harvard-10" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." class="custom-search-box form-text" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="20" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="image" id="edit-submit" name="submit" src="/sites/all/themes/custom/hmd7/images/glass.png" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-rYhXF4m2TG80Hg9F7PUUc1XmAYfTfG64aSlX8-fDpUE" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> <p>Your
<strong><em>independent</em></strong> source for Harvard news since
1898</p> </div> </div>
<div id="promo">
<div class="region region-promo">
<div id="block-block-38" class="block block-block adblock desktop">
<div class="content">
<div style="max-width:728px; margin: 0 auto;">
<broadstreet-zone zone-id="70377"></broadstreet-zone>
</div> </div>
</div>
<div id="block-block-93" class="block block-block desktop">
<div class="content">
<broadstreet-zone zone-id="70592"></broadstreet-zone> </div>
</div>
</div>
</div>
<div id="mainleft">
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<article class="node-full ">

<p class="field-primary-topic">
Sports</p>
<h1>Football 2022: Princeton 37-Harvard 10</h1>
<p class="byline">by <a href="/profile/Dick-Friedman">Dick Friedman</a></p>
<p class="date">10.23.22</p>
<div id="main-image">
<div class="field field-name-field-image field-type-image field-label-hidden">
<div id="32959" class="field-item even">
<a class="fancybox" data-fancybox-group="gallerytop" rel="gallerytop" href="#32959"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_main/public/img/article/1022/hm_football_2022_harvard_princeton_dylan_goodman_photgraphy-14_1_sm.jpg" width="632" height="474" alt="Harvard quarterback Charlie Dean gets off a pass despite Princeton rush." /><blockquote class="image-field-caption">
<p class="caption">POCKET ROCKET Oblivious to the hand-to-hand combat in front of him, Harvard's Charlie Dean gets off a pass despite the rush from Princeton's Will Perez (28) and Michael Azevedo (96). The Crimson's senior quarterback completed 20 of 32 passes for 186 yards and one touchdown.<br /><span class="credit">Photograph by Dylan Goodman Photography/Courtesy of Harvard Athletic Communications</span></p></blockquote>
</a><br />
<img class="full" src="https://www.harvardmagazine.com/sites/default/files/img/article/1022/hm_football_2022_harvard_princeton_dylan_goodman_photgraphy-14_1_sm.jpg" />
<p class="caption">POCKET ROCKET Oblivious to the hand-to-hand combat in front of him, Harvard's Charlie Dean gets off a pass despite the rush from Princeton's Will Perez (28) and Michael Azevedo (96). The Crimson's senior quarterback completed 20 of 32 passes for 186 yards and one touchdown.<br /><span class="credit">Photograph by Dylan Goodman Photography/Courtesy of Harvard Athletic Communications</span></p> </div>
<div id="32960" class="field-item odd">
<a class="fancybox" data-fancybox-group="gallerytop" rel="gallerytop" href="#32960"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_main/public/img/article/1022/hm_football_2022_harvard_princeton_-_dylan_goodman_photgraphy-10-2_sm.jpg" width="632" height="474" alt="Jack Bill of Harvard in action; he had a 30-yard kick return and two pass catches for 20 yards." /><blockquote class="image-field-caption">
<p class="caption"><span>BRINGING IT BACK Harvard's intrepid Jack Bill had a nifty 30-yard kick return. When he lined up as a receiver, the senior made two catches for 20 yards.<br /><span class="credit">Photograph by Dylan Goodman Photography/Courtesy of Harvard Athletic Communications</span><br /></span></p></blockquote>
</a><br />
<img class="full" src="https://www.harvardmagazine.com/sites/default/files/img/article/1022/hm_football_2022_harvard_princeton_-_dylan_goodman_photgraphy-10-2_sm.jpg" />
<p class="caption"><span>BRINGING IT BACK Harvard's intrepid Jack Bill had a nifty 30-yard kick return. When he lined up as a receiver, the senior made two catches&nbsp;for 20 yards.<br /><span class="credit">Photograph by Dylan Goodman Photography/Courtesy of Harvard Athletic Communications</span><br /></span></p> </div>
<div id="32961" class="field-item even">
<a class="fancybox" data-fancybox-group="gallerytop" rel="gallerytop" href="#32961"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_main/public/img/article/1022/hm_football_2022_harvard_princeton-_dylan_goodman_photgraphy-12-3_sm.jpg" width="632" height="474" alt="Harvard rusher Aidan Borguet ran for 96 yards, but Princeton defenders kept him from having any long runs." /><blockquote class="image-field-caption">
<p class="caption"><span>NO WAY OUT Though Aidan Borguet (21) amassed 96 yards behind blockers such as junior Jacob Rizy (64), the Harvard star was unable to break any of his trademark long gainers.<br /><span class="credit">Photograph by Dylan Goodman Photography/Courtesy of Harvard Athletic Communications</span><br /></span></p></blockquote>
</a><br />
<img class="full" src="https://www.harvardmagazine.com/sites/default/files/img/article/1022/hm_football_2022_harvard_princeton-_dylan_goodman_photgraphy-12-3_sm.jpg" />
<p class="caption"><span>NO WAY OUT Though Aidan Borguet (21) amassed 96 yards behind blockers such as junior Jacob Rizy (64), the&nbsp;Harvard&nbsp;star was unable&nbsp;to break any of his trademark long gainers.<br /><span class="credit">Photograph by Dylan Goodman Photography/Courtesy of Harvard Athletic Communications</span><br /></span></p> </div>
<div id="32962" class="field-item odd">
<a class="fancybox" data-fancybox-group="gallerytop" rel="gallerytop" href="#32962"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_main/public/img/article/1022/hm_football_2022_harvard_princeton_angela_dela_cruz_sm.jpg" width="632" height="474" alt="Harvard receiver Kaedyn Overman struggling for ball with Princeton defender Mason Armstead." /><blockquote class="image-field-caption">
<p class="caption"><span>WRESTLING MATCH Harvard's Kaedyn Odermann grapples for the ball with Princeton defensive back Mason Armstead. The Crimson sophomore wideout finished with one catch for five yards.<br /><span class="credit">Photograph by <span>Josie Chen</span>/</span><em class="credit">The Harvard Crimson</em></span></p></blockquote>
</a><br />
<img class="full" src="https://www.harvardmagazine.com/sites/default/files/img/article/1022/hm_football_2022_harvard_princeton_angela_dela_cruz_sm.jpg" />
<p class="caption"><span>WRESTLING MATCH Harvard's Kaedyn Odermann grapples for the ball with Princeton defensive back Mason Armstead. The Crimson sophomore wideout finished with one catch for five yards.<br /><span class="credit">Photograph by <span>Josie Chen</span>/</span><em class="credit">The Harvard Crimson</em></span></p> </div>
</div>
</div>
<aside class="icons">
<a class="desktop" href="https://www.harvardmagazine.com/print/81729?page=all"><img width="34" src="https://www.harvardmagazine.com/sites/all/themes/custom/hmd7/images/share_Print.png" border="0" /></a>


<div class="field field-name-field-share-buttons field-type-addthis field-label-hidden"><div class="field-items"><div class="field-item even"><div class="addthis_toolbox addthis_default_style addthis_32x32_style " addthis:title="Football 2022: Princeton 37-Harvard 10 - Harvard Magazine" addthis:url="https://www.harvardmagazine.com/2022/10/football-2022-princeton-37-harvard-10"><a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_email"></a>
<a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"></a>
<a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"></a>
<a href="https://www.addthis.com/bookmark.php?v=300" class="addthis_button_pocket"></a>
</div>
</div></div></div> </aside>
<div style="float:left" class="desktop">
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p><span class="firstwords">This time,</span> it was fair and square. <a href="https://www.harvardmagazine.com/football-2021-princeton-18-harvard-16">Unlike last year, when Princeton was awarded a contested, five-overtime 18-16 victory over Harvard</a>, last Friday night nearly 11,000 spectators at the Stadium as well as an ESPNU audience saw the Tigers pummel the Crimson 37-10. The defeat drops Harvard to 4-2 overall and 2-1 in Ivy League play; Princeton rolls along at 6-0, 3-0. This was the Tigers’ fifth straight victory over the Crimson.</p><p class="Default">Harvard had not received this bad a beatdown at home since they had been blasted out of Soldiers Field 52-17 by Princeton in 2017 in another Friday night game.  (Suggestion: Stop scheduling the Tigers at home on Friday evening.) On this dark and doleful night—ironically, Fan Appreciation Night—the Crimson did not measure up. The Tigers received splendid performances from quarterback Blake Stenstrom as well as from receivers Andrei Iosivas and Dylan Classi; meanwhile, their muscular defense roamed the field and rarely gave the Harvard offense, particularly star senior running back Aidan Borguet, a chance to breathe. </p><p class="Default">Tim Murphy, the Stephenson Family coach for Harvard football, put it more diplomatically than many Crimson followers might. “Our kids played hard, but we didn't sustain enough drives offensively and defensively,” he said. “I give Princeton credit, they made a ton of really big plays today.”</p><p class="Default"> </p><p style="background-color: #ededed; padding: 10px; font-family: Arial; font-size: 14px; font-weight: normal; line-height: 150%; text-align: center;"><strong><img style="width: 90px; height: 90px; float: right; margin-left: 10px; margin-right: 10px; margin-top: 0px; margin-bottom: 0px;" src="/sites/default/files/inline_images/2016-SeptOct/Football.png" alt="" width="90" height="160" align="right" /><span style="font-size: 18px;">Harvard Football</span></strong><br /><a href="https://mailchi.mp/d91a81febcc5/football" target="_blank" data-parsed="true" data-webapp="false">Sign up for <em>Harvard Magazine’</em>s football e-mail</a> and follow the Crimson all season long! Dick Friedman will provide the latest news, game summaries, and insights.</p><p class="Default"><span class="firstwords">They sure did.</span> The first—the first two, really—came on the game’s initial series. Facing a fourth-and-one from their own 34, the Tigers and coach Bob Surace chose to go for it. That confidence was justified when bruising freshman running back Ryan Butler barreled for a three-yard gain. Two plays later, from the 39, came some trickeration—a flea flicker. Stenstrom handed to Butler, who quickly pitched back to Stenstrom—who threw to Iosivas, who was behind the Harvard defense, uncovered. Iosivas romped into the end zone. (This was the kind of bold stroke we often used to see from—dare we say it?—Harvard.) Jeff Sexton kicked the extra point. Princeton 7, Harvard 0. </p><p class="Default">The Crimson came back, thanks partly to a bizarre punt by Princeton’s Will Powers that took a hop backwards and ended up at the Tiger 38—a net of three yards. From there, Harvard senior quarterback Charlie Dean mixed runs by Borguet and two pass completions to senior wideout Kym Wimberly to bring the ball to the Princeton seven. But the Crimson had to settle for a 24-yard field goal by senior Jonah Lipel. Princeton 7, Harvard 3.</p><p class="Default">From the latter part of the first quarter into the early portion of the second, the Tigers went on a 14-play drive—and came away with no points after a touchdown was negated because of offensive pass interference. But the thrust served two purposes: first, to wear down the Crimson defense; second, to keep the Crimson offense off the field (and thus keep Borguet from breaking one of his trademark explosive runs). Later in the period Princeton broke through after recovering a Wimberly fumble at the Tiger 46. In only six plays Princeton was in the end zone, with Stenstrom throwing to Butler for the score. Sexton kicked. Princeton 14, Harvard 3.</p><p class="Default">The Crimson kept itself in the game with its best drive of the evening. Dean used his tight ends, completing a 22-yard pass to junior Tyler Neville and a 16-yarder to junior Haven Montefalco. Borguet barreled nine yards for a first down at the Tiger 10. From there, Dean took the snap and whipped a bullet over the middle to Neville for a touchdown. Lipel booted the conversion. Princeton 14, Harvard 10. The half ended. </p><p class="Default">Really, the Crimson was lucky to be in it. The Tigers led in total yards, 247 to 166; in time of possession, it was Princeton 20:04, Harvard 9:56. </p><p class="Default"> </p><p class="Default"><span class="firstwords">The second half, though,</span> was a sorry Crimson cavalcade of penalties, dropped snaps, and interceptions. The biggest play of the game may have come on the Tigers’ first series. On third and 12 from the Princeton 26, Stenstrom fired deep down the left side to Iosivas, who was covered tightly by Crimson sophomore defensive back Gavin Shipman. Twisting his body in the air, Iosivas made an NFL-quality catch, hauling in the ball at the Harvard 28. Two plays later, Stenstrom found Classi over the middle for a touchdown. Sexton kicked the point. Princeton 21. Harvard 10.</p><p class="Default">Thereupon ensued a Crimson calamity of errors. The next Harvard drive entailed 10 plays that availed 25 yards. It did feature a nice 13-yard grab by Neville. But it also was marred by two false-start penalties. The coup de grace came when sophomore Sebastien Tasko dropped back to punt—and promptly dropped the snap from center. The Tigers took over at the Crimson 47. Eleven plays later they scored when Butler barged in from the one. (On the play preceding the touchdown, Harvard was penalized for having 12 men on the field.) Sexton punctuated. Princeton 28, Harvard 10.</p><p class="Default">On the following Crimson drive, Dean and Neville tried to rally the troops, hooking up for a 20-yard gain. But now the Princeton rushers, unconcerned about the run, were pouring in on the Harvard quarterback. On fourth and four from the Tiger 49, Dean tossed to Montefalco—who dropped it. The Tigers took over and, spurred by a terrific catch by Classi for a 36-yard gain, got into position for a 24-yard Sexton field goal. Princeton 31, Harvard 10.</p><p class="Default">At this point, Murphy replaced Dean (who finished 20-for-32 passing for 186 yards, but with the longest completion only 22 yards) with senior Luke Emge. On this night the hero of last year’s Yale game found the going rough, tossing two interceptions. In between the picks, the Tigers scored again. On a fourth-and-four, Iosivas made another circus catch amid double coverage at the Crimson four. On the next play, Stenstrom ran it in for a touchdown. This time, the point after was missed. Thus your final score: Princeton 37, Harvard 10. </p><p class="Default">Princeton dominated in total offense, 469 yards to 303; in time of possession, 36:55 to 23:05; and, with Butler running for 81 yards and a nimble Stenstrom for 74, in rushing yards, 191 to 112. (Harvard had entered the game surrendering an average of 78.0 yards on the ground.) </p><p class="Default">The Crimson had its heroes. Wimberly caught 11 passes. Neville, having a breakout game, snared five, including one for a touchdown. On defense, junior linebacker Matt Hudson made a game-high 10 tackles. Senior defensive lineman and captain Truman Jones had seven stops, and junior defensive lineman Thor Griffith had five, including two for loss. </p><p class="Default">What, you may ask, of Borguet? He gained a respectable 96 yards on 15 carries, but the circumstances (Harvard being behind and thus forced to throw) and the Princeton defense conspired to hold him down. In the race for the Ivy offensive player of the year, he almost certainly lost ground to Iosivas (nine catches for 176 yards).</p><p class="Default">And so, on to Hanover (as Bill Belichick might say). Besides being galling, this loss casts some doubt as to whether the Crimson is first-class. On the other hand, perhaps Princeton is in a class by itself.</p><p class="Default">  </p><p class="Default"><span class="firstwords">TIDBITS</span> Before the game Harvard honored the late Chester M. Pierce ’48, M.D. ’52, on the occasion of the 75th anniversary of the Crimson’s game at Virginia in which Pierce, a lineman, became the first black athlete to play against a then all-white school south of the Mason-Dixon Line….At the end of the first quarter Harvard also recognized the 2007 Ivy football champions, 7-0 in league play….The series against Princeton now stands at Harvard 48 wins, Princeton 59 wins, and seven ties….Friday night’s loss broke a five-game Ivy winning streak for the Crimson going back to last season….Senior Jonah Lipel’s first-quarter field goal extended the Crimson’s streak of not having been shut out to 234 games, an Ivy record….The 138th playing of the Harvard-Yale game at the Stadium on November 19 is officially a sellout.</p><p class="Default"> </p><p class="Default"><strong>Weekly Roundup</strong></p><p class="Default">Penn 20, Yale 13</p><p class="Default">Cornell 24, Brown 21</p><p class="Default">Dartmouth 27, Columbia 24</p><p class="Default"> </p><p class="Default"><span class="firstwords">Coming up:</span>  Next Saturday the Crimson travels to Memorial Field in Hanover, New Hampshire, to meet Ivy League rival Dartmouth. Kickoff: 1:30<span class="firstwords"> p.m.</span> ET. The game will be streamed on ESPN+ and NESN+, and broadcast on WRCA 1330 AM, 106.1 FM, 92.9 FM-HD2 and WHRB-FM 95.3 The Big Green is 2-4 overall and 1-2 in Ivy play. In a series that began in 1882 Harvard leads 71-48-5 but has lost the last three, including a 20-17 defeat last season in Cambridge.  </p><p class="Default"> <span style="font-size: 14px;"> </span></p><p><span style="font-size: 12px; letter-spacing: 1px; text-transform: uppercase;">The score by quarters</span></p><table width="60%" border="0" cellpadding="0"><tbody><tr><td width="32%">Princeton</td><td align="right" width="10%">7</td><td align="right" width="10%">7</td><td align="right" width="10%">14</td><td align="right" width="10%">9</td><td width="7%"> </td><td width="6%">—</td><td width="5%"> </td><td width="17%">37</td></tr><tr><td>Harvard</td><td align="right">3</td><td align="right">7</td><td align="right">0</td><td align="right">0</td><td> </td><td>—</td><td> </td><td>10</td></tr></tbody></table><p> </p><p class="Default"><span class="firstwords">Attendance:</span> 10,793</p></div></div></div> 
<div class="mobile">
</div>
<div id="last"></div>
<div class="desktop">
<broadstreet-zone zone-id="77210"></broadstreet-zone>
</div>
<div class="adblock mobile">
<broadstreet-zone zone-id="70378"></broadstreet-zone>
</div>
</article>
</div>
</div>
</div>
</div>
<div id="rightside">
<div class="region region-rightside">
<div id="block-views-article-side-blocks-trending" class="block block-views">
<div class="content">
<div class="view view-article-side-blocks view-id-article_side_blocks view-display-id-trending view-dom-id-711db77c1af33874cbc6762322e8f921">
<div class="view-header">
<h3 class="arrow">On <span>Readers’</span> Radar</h3> </div>
<div class="view-content">
<div class="block-views-popular-block"> <ol> <li class="">
<div class="views-field views-field-title"> <span class="field-content"><a href="/2019/podcast/edward-glaeser" class="active">Edward Glaeser: Should We All Be Living in Cities?</a></span> </div></li>
<li class="">
<div class="views-field views-field-title"> <span class="field-content"><a href="/2004/05/the-way-we-eat-now.html">The Way We Eat Now</a></span> </div></li>
<li class="">
<div class="views-field views-field-title"> <span class="field-content"><a href="/2022/11/montage-kapwani-kiwanga">The Nature of Archives</a></span> </div></li>
<li class="">
<div class="views-field views-field-title"> <span class="field-content"><a href="/2022/10/hansjorg-wyss-fourth-gift-350-million-for-bioengineering-institute">Hansjörg Wyss Gives $350 Million to Bioengineering Institute</a></span> </div></li>
<li class="">
<div class="views-field views-field-title"> <span class="field-content"><a href="/2022/11/feature-justice-elena-kagan">Justice Elena Kagan, in Dissent</a></span> </div></li>
</ol></div> </div>
</div> </div>
</div>
<div id="block-block-37" class="block block-block adblock desktop">
<div class="content">
<broadstreet-zone zone-id="70367"></broadstreet-zone> </div>
</div>
<div id="block-views-article-side-blocks-related" class="block block-views desktop">
<div class="content">
<div class="view view-article-side-blocks view-id-article_side_blocks view-display-id-related view-dom-id-de4e0d81e9d66b3d34f5c4c332fd434f">
<div class="view-header">
<h3 class="arrow"><span>You Might</span> Also Like:</h3> </div>
<div class="view-content">
<div class="row">
<a href="/2022/10/football-2022-harvard-41-howard-25"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/hm_football_2022_harvard_howard_29.jpg" width="480" height="360" alt="" /></a><blockquote class="image-field-caption">
<p class="caption"><span><strong>Click arrow at right to view additional images</strong><br /><strong>(1/3)</strong> READY FOR HIS CLOSEUP: Back Shane McLaughlin rolled for the first two touchdowns of his career, on runs of one and three yards. The sophomore gained 34 yards on 14 carries.</span><br /><span class="credit">Photograph courtesy of Howard University</span></p></blockquote>
<p><a href="/2022/10/football-2022-harvard-41-howard-25">Football 2022: Harvard 41-Howard 25 </a></p> </div><div class="row">
<a href="/2022/10/football-2022-harvard-35-cornell-28"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/hm_football_2022_harvard_cornell_0515_01_sm.jpg" width="480" height="360" alt="Senior Kobe Joseph, who broke in and blocked a Cornell punt,accompanies junior Jelani Machen as he holds the ball aloft and runs into the end zone to give Harvard a second-quarter lead." /></a><blockquote class="image-field-caption">
<p class="caption"><span><strong>Click on arrow at right to view additional images</strong><br /><strong>(1/4)</strong> MACHEN WHOOPEE Convoyed by senior Kobe Joseph (59), who broke in and blocked a Cornell punt, junior Jelani Machen (30) holds the ball aloft as he runs into the end zone to give Harvard a second-quarter lead.</span><br /><span class="credit">Photograph by Eldon Lindsay/courtesy of Cornell Athletics</span></p></blockquote>
<p><a href="/2022/10/football-2022-harvard-35-cornell-28">Football 2022: Harvard 35-Cornell 28</a></p> </div><div class="row">
<a href="/2022/11/jhj-harvard-football-preview-2022"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/hm_nd22_page_24_image_0002.jpg" width="480" height="360" alt="Defensive lineman Thor Griffith, a junior, celebrating  two sacks and a game-high nine tackles against Merrimack" /></a><blockquote class="image-field-caption">
<p class="caption">THE MIGHTY THOR: Junior Thor Griffith, who had two sacks and a game-high nine tackles against Merrimack, was one of the mainstays of a defensive line that routinely stifled opponents’ runners and harassed quarterbacks.</p><p class="credit">Photograph by Dylan Goodman/courtesy of Harvard Athletic Communications</p></blockquote>
<p><a href="/2022/11/jhj-harvard-football-preview-2022">Great Expectations</a></p> </div> </div>
<div class="view-footer">
<script>
var mleftH = document.getElementById('mainleft').clientHeight;

if (mleftH > 4600) {
document.getElementById('block-views-article-side-blocks-related').style.position = "absolute"
document.getElementById('block-views-article-side-blocks-related').style.top = "4365px"
document.getElementById('block-views-article-side-blocks-related').style.width = "300px"
}
</script> </div>
</div> </div>
</div>
<div id="block-views-article-side-blocks-block-1" class="block block-views mobile">
<div class="content">
<div class="view view-article-side-blocks view-id-article_side_blocks view-display-id-block_1 view-dom-id-e5451585b5e76555f22d548fb754e5cd">
<div class="view-header">
<h3 class="arrow"><span>You Might</span> Also Like:</h3> </div>
<div class="view-content">
<div class="row">
<a href="/2022/10/football-2022-harvard-41-howard-25"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/hm_football_2022_harvard_howard_29.jpg" width="480" height="360" alt="" /></a><blockquote class="image-field-caption">
<p class="caption"><span><strong>Click arrow at right to view additional images</strong><br /><strong>(1/3)</strong> READY FOR HIS CLOSEUP: Back Shane McLaughlin rolled for the first two touchdowns of his career, on runs of one and three yards. The sophomore gained 34 yards on 14 carries.</span><br /><span class="credit">Photograph courtesy of Howard University</span></p></blockquote>
<p><a href="/2022/10/football-2022-harvard-41-howard-25">Football 2022: Harvard 41-Howard 25 </a></p> </div><div class="row">
<a href="/2022/10/football-2022-harvard-35-cornell-28"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/hm_football_2022_harvard_cornell_0515_01_sm.jpg" width="480" height="360" alt="Senior Kobe Joseph, who broke in and blocked a Cornell punt,accompanies junior Jelani Machen as he holds the ball aloft and runs into the end zone to give Harvard a second-quarter lead." /></a><blockquote class="image-field-caption">
<p class="caption"><span><strong>Click on arrow at right to view additional images</strong><br /><strong>(1/4)</strong> MACHEN WHOOPEE Convoyed by senior Kobe Joseph (59), who broke in and blocked a Cornell punt, junior Jelani Machen (30) holds the ball aloft as he runs into the end zone to give Harvard a second-quarter lead.</span><br /><span class="credit">Photograph by Eldon Lindsay/courtesy of Cornell Athletics</span></p></blockquote>
<p><a href="/2022/10/football-2022-harvard-35-cornell-28">Football 2022: Harvard 35-Cornell 28</a></p> </div><div class="row">
<a href="/2022/11/jhj-harvard-football-preview-2022"><img src="https://www.harvardmagazine.com/sites/default/files/styles/4x3_thumbnail/public/img/article/1022/hm_nd22_page_24_image_0002.jpg" width="480" height="360" alt="Defensive lineman Thor Griffith, a junior, celebrating  two sacks and a game-high nine tackles against Merrimack" /></a><blockquote class="image-field-caption">
<p class="caption">THE MIGHTY THOR: Junior Thor Griffith, who had two sacks and a game-high nine tackles against Merrimack, was one of the mainstays of a defensive line that routinely stifled opponents’ runners and harassed quarterbacks.</p><p class="credit">Photograph by Dylan Goodman/courtesy of Harvard Athletic Communications</p></blockquote>
<p><a href="/2022/11/jhj-harvard-football-preview-2022">Great Expectations</a></p> </div> </div>
</div> </div>
</div>
<div id="block-block-63" class="block block-block adblock desktop">
<div class="content">
<div id="secondaryad">
<broadstreet-zone zone-id="70376"></broadstreet-zone>
</div>
<script>
var leftH = document.getElementById('mainleft').clientHeight;

if (leftH < 4000) {
document.getElementById('secondaryad').style.display = "none"
} else {
document.getElementById('secondaryad').style.display = "block"
}
</script> </div>
</div>
</div>
</div>
<div id="leftside">
</div>
<div id="mainright">
</div>
<footer>
<ul class="links">
<li class="first"><a href="/about">Contact/About</a></li>
<li><a href="/customerservice">Customer Service</a></li>
<li><a href="/donate/why-we-need-your-support">Donor Services</a></li>
<li><a href="/enews">E-Newsletters</a></li>
<li><a href="/advertise">Advertise</a></li>
<li><a href="/account">My Account</a></li>
<li class="last"><a href="/about/faq">FAQ</a></li>
</ul>
<a href="/"><img alt="Harvard Magazine" src="/sites/all/themes/custom/hmd7/images/footerlogo.png" class="logo" /></a>
<p>
All Content &copy;1996-2022 Harvard Magazine Inc.<br />All right reserved<br />
<a href="/about/privacy">Privacy Policy</a><br />
<a href="https://accessibility.huit.harvard.edu/digital-accessibility-policy">Harvard University Digital Accessibility Policy</a><br />
<a href="/copyright-issue">Report Copyright Infringement</a>
</p>
<a href="https://www.facebook.com/HarvardMagazine" target="_blank"><img class="social" src="/sites/all/themes/custom/hmd7/images/facebook.png" alt="facebook" /></a>
<a href="https://twitter.com/harvardmagazine" target="_blank"><img class="social" src="/sites/all/themes/custom/hmd7/images/twitter.png" alt="twitter" /></a>
<a href="https://www.linkedin.com/company/harvard-magazine" target="_blank"><img class="social" src="/sites/all/themes/custom/hmd7/images/LinkedIn.png" alt="linkedin" /></a>
<a href="https://www.youtube.com/user/HarvardMagazine" target="_blank"><img class="social" src="/sites/all/themes/custom/hmd7/images/youtube.png" alt="youtube" /></a>
<a href="https://www.instagram.com/harvardmagazine/" target="_blank"><img class="social" src="/sites/all/themes/custom/hmd7/images/instagram.png" alt="instagram" /></a>
</footer>


<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1003670379;
var google_conversion_label = "jcEvCJ3onwMQ65bL3gM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1003670379/?value=0&amp;label=jcEvCJ3onwMQ65bL3gM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>


<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 871689905;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/871689905/?value=1&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
<script type="text/javascript" src="https://www.harvardmagazine.com/sites/default/files/js/js_qwkAOsBR4yfk4EO8BhQM2ggE5L0NLoP8zYLENiNZCw4.js"></script>

<script type="text/javascript">
    var imgList = Array.from(document.getElementsByClassName("no-right-click"))
    imgList.forEach(function(img) {
      img.addEventListener("contextmenu", function(e) {
        e.preventDefault();
      }, false);
    })
  </script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-5159ac2a57e3e43aafe","applicationID":"490119244","transactionName":"blRTMhBSVhJSBxVbX1cecAUWWlcPHAoOVlVmQVABB2xOCFYT","queueTime":0,"applicationTime":520,"atts":"QhNQRFhIRRw=","errorBeacon":"bam.nr-data.net","agent":""}</script><script>(function(){var js = "window['__CF$cv$params']={r:'75fe86e579c87009',m:'BQlVw.EwoL1jp9kX_B_p6bKoF8LJIxsMwbKZH27JIds-1666738392-0-AUzRp/v73yzO/uyTcSUnFKftKhbk8BEH4VivNLjsyCoMGXUmZxPUs921KxWpXQMsR4zotvSgq5gPZVGYHBXitezkNeOO8Bvy6ghWhNDDAs7YnRlQPxuYk8E79qgpdiS1hxOx0z6g3klVUipekCI6OkJ1fEjW2euKTdY8VOXF9KFu',s:[0x13c7d4b30b,0x8ebacc6d8a],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
